
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://wpgu.com/wp-content/uploads/2016/01/favicon-01.png">

		<link rel="pingback" href="http://wpgu.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Ashland (Interview) - WPGU 107.1</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wpgu.com/ashland-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ashland (Interview) - WPGU 107.1" />
<meta property="og:description" content="Ashland made a return appearance on WPGU 107.1 and Hannah Banana had a little chat with them about how they started and where they are now with their new music. Check it out below! &nbsp;" />
<meta property="og:url" content="http://wpgu.com/ashland-interview/" />
<meta property="og:site_name" content="WPGU 107.1" />
<meta property="article:tag" content="Ashland" />
<meta property="article:tag" content="Hanna Banana" />
<meta property="article:tag" content="interview" />
<meta property="article:tag" content="WPGU" />
<meta property="article:tag" content="wpgu1071" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2017-07-10T18:08:02-05:00" />
<meta property="article:modified_time" content="2017-07-11T12:11:58-05:00" />
<meta property="og:updated_time" content="2017-07-11T12:11:58-05:00" />
<meta property="og:image" content="http://wpgu.com/wp-content/uploads/2017/07/DEJcLGpXcAAxQDP-e1499728215970.jpg" />
<meta property="og:image:width" content="1650" />
<meta property="og:image:height" content="1130" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ashland made a return appearance on WPGU 107.1 and Hannah Banana had a little chat with them about how they started and where they are now with their new music. Check it out below! &nbsp;" />
<meta name="twitter:title" content="Ashland (Interview) - WPGU 107.1" />
<meta name="twitter:image" content="http://wpgu.com/wp-content/uploads/2017/07/DEJcLGpXcAAxQDP-e1499728215970.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Feed" href="http://wpgu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Comments Feed" href="http://wpgu.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wpgu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5a82d4efcbd84cf88add0bf64471ba5c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/css/jquery-ui-1.12.1/jquery-ui.css?ver=5a82d4efcbd84cf88add0bf64471ba5c' type='text/css' media='all' />
<link rel='stylesheet' id='sdy_pl_front_end-css'  href='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/css/style-front-end.css?ver=5a82d4efcbd84cf88add0bf64471ba5c' type='text/css' media='all' />
<link rel='stylesheet' id='sdy_pl_playlist-css'  href='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/css/style-playlist.css?ver=5a82d4efcbd84cf88add0bf64471ba5c' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wpgu.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://wpgu.com/wp-content/themes/valenti/library/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://wpgu.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://wpgu.com/wp-content/themes/valenti/library/css/ie.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://wpgu.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1348014-23';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1348014-23', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/js/front-end.js?ver=5a82d4efcbd84cf88add0bf64471ba5c'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://wpgu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wpgu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wpgu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wpgu.com/?p=59385' />
<link rel="alternate" type="application/json+oembed" href="http://wpgu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpgu.com%2Fashland-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wpgu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpgu.com%2Fashland-interview%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wpgu.com/?wordfence_logHuman=1&hid=29F6234E3F637C996EB167B01B232E5D');
</script><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {color:#3f3f3f; }</style><!-- end custom css --><style>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</style>		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.sidebar .widget {
	margin-bottom: 5px;
}		</style>
			<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-59385 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
    		<div id="cb-container" class="cb-boxed wrap clearfix" >

                <header class="header clearfix wrap" role="banner">
                        
                        
                            <div id="cb-logo-box" class="wrap clearfix">
                                                <div id="logo" class="cb-with-large">
                    <a href="http://wpgu.com">
                        <img src="http://wpgu.com/wp-content/uploads/2016/01/WPGU.png" alt="WPGU 107.1 logo" data-at2x="http://wpgu.com/wp-content/uploads/2016/01/wpgu-retina.png">
                    </a>
                </div>
                                            <div class="cb-large cb-h-block cb-block"><!--/* OpenX IFrame tag */-->
<iframe id="752ed4357f" name="752ed4357f" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881948&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90">
	<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=752ed4357f&cb=<?php echo mt_rand(1,999999);?>" >
		<img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881948&cs=752ed4357f&cb=<?php echo mt_rand(1,999999);?>" id="banner-resize" border="0" alt="">
	</a>
</iframe></div>                            </div>

                         
                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://wpgu.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                                     <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-33039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-33039"><a href="http://wpgu.com/about-us/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="http://wpgu.com/staff/" data-cb-c="33157" class="cb-c-l">Staff</a></li>
	<li id="menu-item-33160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33160"><a href="http://wpgu.com/contest-rules/" data-cb-c="32992" class="cb-c-l">Contest Rules</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="http://wpgu.com/music-submission/" data-cb-c="45857" class="cb-c-l">Music Submission</a></li>
	<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="http://wpgu.com/contact-us/" data-cb-c="32994" class="cb-c-l">Contact Us</a></li>
</ul></div></li>
<li id="menu-item-33162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-33162"><a href="http://wpgu.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/the-right-now-stand-against-cheaters/"><img width="240" height="240" src="http://wpgu.com/wp-content/uploads/2012/04/right-now.gif" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2012/04/right-now.gif 450w, http://wpgu.com/wp-content/uploads/2012/04/right-now-150x150.gif 150w, http://wpgu.com/wp-content/uploads/2012/04/right-now-300x300.gif 300w" sizes="(max-width: 240px) 100vw, 240px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://wpgu.com/the-right-now-stand-against-cheaters/">The Right Now Stand Against Cheaters</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/Stanton Polanski/">Stanton Polanski</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2012-04-10">April 10, 2012</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://wpgu.com/category/music/album-reviews/" title="View all posts in Album Reviews">Album Reviews</a>,  <a href="http://wpgu.com/category/music/" title="View all posts in Music">Music</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/ashland-interview/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2017/07/DEJcLGpXcAAxQDP-e1499728215970-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/ashland-interview/">Ashland (Interview)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/WPGU Staff/">WPGU Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-10">July 10, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/monday-mixer-166/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2012/11/Mixer2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2012/11/Mixer2.jpg 391w, http://wpgu.com/wp-content/uploads/2012/11/Mixer2-300x224.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/monday-mixer-166/">Monday Mixer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/martinezkayla9/">Kayla Martinez</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-30">May 30, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/schools-out-playlist/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2017/05/schools_out-1u74kgb-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/schools-out-playlist/">School&#8217;s Out Playlist</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/hlindho2/">Harrison Lindholm</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-05-12">May 12, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://wpgu.com/category/music/album-reviews/" data-cb-c="3504" class="cb-c-l">Album Reviews</a></li>
	<li id="menu-item-41884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41884"><a href="http://wpgu.com/category/music/music-news/" data-cb-c="3571" class="cb-c-l">Music News</a></li>
</ul></div></li>
<li id="menu-item-33163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-33163"><a href="http://wpgu.com/category/shows/">Shows</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/pixies-bring-doolittle-to-aragon-ballroom/"><img src="http://wpgu.com/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="http://wpgu.com/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://wpgu.com/pixies-bring-doolittle-to-aragon-ballroom/">Pixies bring <i>Doolittle</i> to Aragon Ballroom</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/Nick Martin/">Nick Martin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2009-11-23">November 23, 2009</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://wpgu.com/category/shows/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/ruido-fest-2017/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2017/07/IMG_0768-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2017/07/IMG_0768-80x60.jpg 80w, http://wpgu.com/wp-content/uploads/2017/07/IMG_0768-300x225.jpg 300w, http://wpgu.com/wp-content/uploads/2017/07/IMG_0768-768x576.jpg 768w, http://wpgu.com/wp-content/uploads/2017/07/IMG_0768-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/ruido-fest-2017/">Ruido Fest 2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/martinezkayla9/">Kayla Martinez</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-11">July 11, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/ruido-fest/"><img width="80" height="53" src="http://wpgu.com/wp-content/uploads/2015/07/IMG_1461-e1437000741782.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/ruido-fest/">Ruido Fest!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/wpgu-music-staff/">WPGU Music Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-19">June 19, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/andrew-bird-canopy-club-review/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2017/02/2011_09_18_EMCF591-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/andrew-bird-canopy-club-review/">Andrew Bird at Canopy Club (Review)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/wpgu-music-staff/">WPGU Music Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-05">February 5, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-33164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33164"><a href="http://wpgu.com/category/shows/reviews/" data-cb-c="3559" class="cb-c-l">Reviews</a></li>
	<li id="menu-item-41885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41885"><a href="http://wpgu.com/category/shows/previews/" data-cb-c="3558" class="cb-c-l">Previews</a></li>
	<li id="menu-item-41886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41886"><a href="http://wpgu.com/category/shows/wpgu-presents/" data-cb-c="3563" class="cb-c-l">WPGU Presents</a></li>
</ul></div></li>
<li id="menu-item-55541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55541"><a href="http://wpgu.com/playlist/">Playlist</a></li>
<li id="menu-item-54800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-54800"><a href="#">Social</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071" data-cb-c="33037" class="cb-c-l">Facebook</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071" data-cb-c="54801" class="cb-c-l">Twitter</a></li>
	<li id="menu-item-54802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/" data-cb-c="54802" class="cb-c-l">Instagram</a></li>
</ul></div></li>
<li id="menu-item-58717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58717"><a href="http://wpgu.com/apply/">Application</a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" title="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                        <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://wpgu.com/ruido-fest-2017/" title="Ruido Fest 2017" >Ruido Fest 2017</a> </li> <li><a href="http://wpgu.com/ashland-interview/" title="Ashland (Interview)" >Ashland (Interview)</a> </li> <li><a href="http://wpgu.com/ruido-fest/" title="Ruido Fest!" >Ruido Fest!</a> </li> <li><a href="http://wpgu.com/monday-mixer-166/" title="Monday Mixer" >Monday Mixer</a> </li> </ul></div></div><ul class="cb-top-nav"><li id="menu-item-41909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41909"><a href="http://illinimedia.com">Illini Media</a></li>
<li id="menu-item-41904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41904"><a href="http://dailyillini.com">The Daily Illini</a></li>
<li id="menu-item-41901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41901"><a href="http://readbuzz.com">Buzz</a></li>
<li id="menu-item-41906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41906"><a href="http://illioyearbook.com">Illio Yearbook</a></li>
<li id="menu-item-41902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41902"><a href="http://readtechno.com">Technograph</a></li>
</ul><div class="cb-mob-right"><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://wpgu.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wpgu.com/category/music/" title="View all posts in Music" itemprop="url"><span itemprop="title">Music</span></a><i class="fa fa-angle-right"></i><a href="http://wpgu.com/category/music/interviews/" title="View all posts in Interviews" itemprop="url"><span itemprop="title">Interviews</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-59385" class="clearfix post-59385 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-on-air tag-ashland tag-hanna-banana tag-interview tag-wpgu tag-wpgu1071" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://wpgu.com/wp-content/uploads/2017/07/DEJcLGpXcAAxQDP-e1499728215970-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Ashland (Interview)</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/WPGU Staff/">WPGU Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-10">July 10, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://wpgu.com/category/music/interviews/" title="View all posts in Interviews">Interviews</a>,  <a href="http://wpgu.com/category/on-air/" title="View all posts in On-Air">On-Air</a></div></div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<p>Ashland made a return appearance on WPGU 107.1 and Hannah Banana had a little chat with them about how they started and where they are now with their new music. Check it out below!</p>
<p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-59385-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wpgu.com/wp-content/uploads/2017/07/Ashland.mp3?_=1" /><a href="http://wpgu.com/wp-content/uploads/2017/07/Ashland.mp3">http://wpgu.com/wp-content/uploads/2017/07/Ashland.mp3</a></audio>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://wpgu.com/tag/ashland/" rel="tag">Ashland</a><a href="http://wpgu.com/tag/hanna-banana/" rel="tag">Hanna Banana</a><a href="http://wpgu.com/tag/interview/" rel="tag">interview</a><a href="http://wpgu.com/tag/wpgu/" rel="tag">WPGU</a><a href="http://wpgu.com/tag/wpgu1071/" rel="tag">wpgu1071</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="http://wpgu.com/ashland-interview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwpgu.com%2Fashland-interview%2F&media=http%3A%2F%2Fwpgu.com%2Fwp-content%2Fuploads%2F2017%2F07%2FDEJcLGpXcAAxQDP-e1499728215970.jpg&description=Ashland+%28Interview%29" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://wpgu.com/ruido-fest/"><i class="fa fa-long-arrow-left"></i></a><a href="http://wpgu.com/ruido-fest/" rel="prev">Ruido Fest!</a></div><div id="cb-next-link"><a href="http://wpgu.com/ruido-fest-2017/"><i class="fa fa-long-arrow-right"></i></a><a href="http://wpgu.com/ruido-fest-2017/" rel="next">Ruido Fest 2017</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://wpgu.com/author/WPGU Staff/"><img alt='' src='http://1.gravatar.com/avatar/74317f990b628100f242c36cd9a84ce2?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74317f990b628100f242c36cd9a84ce2?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://wpgu.com/author/WPGU Staff/"><span class="fn">WPGU Staff</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="http://wpgu.com/queens-of-the-stone-age-announce-new-album/"><img width="253" height="240" src="http://wpgu.com/wp-content/uploads/2013/03/queens.gif" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://wpgu.com/queens-of-the-stone-age-announce-new-album/">Queens of the Stone Age announce new album</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/WPGU Staff/">WPGU Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2013-03-23">March 23, 2013</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="http://wpgu.com/washed-out-s-within-and-without/"><img src="http://wpgu.com/wp-content/themes/valenti/library/images/thumbnail-360x240.png" alt="article placeholder" data-at2x="http://wpgu.com/wp-content/themes/valenti/library/images/thumbnail-360x240@2x.png"></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://wpgu.com/washed-out-s-within-and-without/">Washed Out&#8217;s <i>Within and Without</i></a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/WPGU Staff/">WPGU Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-07-11">July 11, 2011</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="text-13" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">LIVE STREAM</h3>			<div class="textwidget"><iframe frameborder="0" width="380" height="500" scrolling="auto" style="text-align:center; vertical-align:middle;" src="http://radio.securenetsystems.net/CirrusOmni/index.cfm?stationCallSign=WPGUFM"></iframe></div>
		</div><div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget">If the live stream does not work, click <A href="http://tunein.com/radio/WPGU-1071-s21934/">here</A> 
</div>
		</div><div id="text-15" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536881946" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b975e55388" name="b975e55388" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881946&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881946&cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-6" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About Illini Media</span></h3>			<div class="textwidget">The <a href="http://illinimedia.com">Illini Media Company</a>, a non-profit corporation chartered by the State of Illinois in 1911, has been the heart of communication for students at the University of Illinois for more than 100 years. Operating The Daily Illini, WPGU-FM, the Illio yearbook, buzz Magazine, the217.com, and the Technograph engineering magazine, the Illini Media Company offers students a wide range of opportunities working in media.

<a href="http://illinimedia.org" onclick="jQuery.pressplus.f.pop('plans'); __gaTracker('send', 'event', 'outbound-widget', 'http://illinimedia.org', 'You can support WPGU by donating here.');">You can support WPGU by donating here.</a></div>
		</div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2016 Illini Media Company</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-32999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="http://wpgu.com/about-us/">About Us</a></li>
<li id="menu-item-33000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33000"><a href="http://wpgu.com/contact-us/">Contact Us</a></li>
<li id="menu-item-33001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33001"><a href="http://wpgu.com/contest-rules/">Contest Rules</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<link rel='stylesheet' id='mediaelement-css'  href='http://wpgu.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wpgu.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5a82d4efcbd84cf88add0bf64471ba5c' type='text/css' media='all' />
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/wpgu.com\/wp-admin\/admin-ajax.php","cbPostID":"59385","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/wp-embed.min.js?ver=5a82d4efcbd84cf88add0bf64471ba5c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5a82d4efcbd84cf88add0bf64471ba5c'></script>

	</body>

</html> <!-- The End. what a ride! -->