
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://wpgu.com/wp-content/uploads/2016/01/favicon-01.png">

		<link rel="pingback" href="http://wpgu.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Episode 4 - Coachella&#039;s Pretty Swell-a - WPGU 107.1</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wpgu.com/episode-4-coachellas-pretty-swell/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Episode 4 - Coachella&#039;s Pretty Swell-a - WPGU 107.1" />
<meta property="og:description" content="4.19.18 &#8211; Recently, Coachella started up over in our Destination of the Week, California. In this Thursday episode of Take It Away, The Belle, David and Remy discussed their thoughts on featured festival artists, favorite performances and everything in between! &nbsp;" />
<meta property="og:url" content="http://wpgu.com/episode-4-coachellas-pretty-swell/" />
<meta property="og:site_name" content="WPGU 107.1" />
<meta property="article:section" content="Take It Away" />
<meta property="article:published_time" content="2018-04-20T17:20:10-05:00" />
<meta property="article:modified_time" content="2018-04-20T17:24:13-05:00" />
<meta property="og:updated_time" content="2018-04-20T17:24:13-05:00" />
<meta property="og:image" content="http://wpgu.com/wp-content/uploads/2018/04/TakeItAway-Logo-Color.jpg" />
<meta property="og:image:width" content="829" />
<meta property="og:image:height" content="836" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="4.19.18 &#8211; Recently, Coachella started up over in our Destination of the Week, California. In this Thursday episode of Take It Away, The Belle, David and Remy discussed their thoughts on featured festival artists, favorite performances and everything in between! &nbsp;" />
<meta name="twitter:title" content="Episode 4 - Coachella&#039;s Pretty Swell-a - WPGU 107.1" />
<meta name="twitter:image" content="http://wpgu.com/wp-content/uploads/2018/04/TakeItAway-Logo-Color.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/wpgu.com\/","name":"WPGU 107.1","potentialAction":{"@type":"SearchAction","target":"http:\/\/wpgu.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Feed" href="http://wpgu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Comments Feed" href="http://wpgu.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1348014-23';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1348014-23', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wpgu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ce923a35944c63cf48f80053d2b86e63"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/css/jquery-ui-1.12.1/jquery-ui.css?ver=ce923a35944c63cf48f80053d2b86e63' type='text/css' media='all' />
<link rel='stylesheet' id='sdy_pl_front_end-css'  href='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/css/style-front-end.css?ver=ce923a35944c63cf48f80053d2b86e63' type='text/css' media='all' />
<link rel='stylesheet' id='sdy_pl_playlist-css'  href='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/css/style-playlist.css?ver=ce923a35944c63cf48f80053d2b86e63' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wpgu.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://wpgu.com/wp-content/themes/valenti/library/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://wpgu.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://wpgu.com/wp-content/themes/valenti/library/css/ie.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://wpgu.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/js/front-end.js?ver=ce923a35944c63cf48f80053d2b86e63'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://wpgu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wpgu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wpgu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wpgu.com/?p=60855' />
<link rel="alternate" type="application/json+oembed" href="http://wpgu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpgu.com%2Fepisode-4-coachellas-pretty-swell%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wpgu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpgu.com%2Fepisode-4-coachellas-pretty-swell%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wpgu.com/?wordfence_lh=1&hid=C8CFE2C343148EB4353AAB1612592B30');
</script><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {color:#3f3f3f; }</style><!-- end custom css --><style>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</style>		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.sidebar .widget {
	margin-bottom: 5px;
}		</style>
			<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-60855 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-33039"><a href="http://wpgu.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="http://wpgu.com/staff/">Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60838"><a href="http://wpgu.com/on-air-personalities/">On-air personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="http://wpgu.com/music-submission/">Music Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58717"><a href="http://wpgu.com/apply/">Internships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="http://wpgu.com/contact-wpgu/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-59827"><a href="http://wpgu.com/category/on-air/">On-Air</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="http://wpgu.com/category/can-i-kick-it-podcast/">CAN I KICK IT &#8211; PODCAST</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="http://wpgu.com/category/loud-local/">Loud and Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60795"><a href="http://wpgu.com/category/take-it-away/">Take It Away</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="http://wpgu.com/category/music/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-33162"><a href="http://wpgu.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://wpgu.com/category/music/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="http://wpgu.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="http://wpgu.com/category/shows/previews/">Concert Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="http://wpgu.com/category/shows/reviews/">Concert Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-54800"><a href="#">Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/">Instagram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60415"><a href="http://wpgu.com/canopy-club-concert-series-spring-2018/">Canopy Club Concert Series</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60713"><a href="http://wpgu.com/frattle-djs-2018/">Frattle of the DJs 2018</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-boxed wrap clearfix" >

                <header class="header clearfix wrap" role="banner">
                        
                        
                            <div id="cb-logo-box" class="wrap clearfix">
                                                <div id="logo" class="cb-with-large">
                    <a href="http://wpgu.com">
                        <img src="http://wpgu.com/wp-content/uploads/2016/01/WPGU.png" alt="WPGU 107.1 logo" data-at2x="http://wpgu.com/wp-content/uploads/2016/01/wpgu-retina.png">
                    </a>
                </div>
                                            <div class="cb-large cb-h-block cb-block"><!--/* OpenX IFrame tag */-->
<iframe id="752ed4357f" name="752ed4357f" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881948&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90">
	<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=752ed4357f&cb=<?php echo mt_rand(1,999999);?>" >
		<img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881948&cs=752ed4357f&cb=<?php echo mt_rand(1,999999);?>" id="banner-resize" border="0" alt="">
	</a>
</iframe></div>                            </div>

                         
                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://wpgu.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                                     <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-33039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-33039"><a href="http://wpgu.com/about-us/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="http://wpgu.com/staff/" data-cb-c="33157" class="cb-c-l">Directors</a></li>
	<li id="menu-item-60838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60838"><a href="http://wpgu.com/on-air-personalities/" data-cb-c="60812" class="cb-c-l">On-air personalities</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="http://wpgu.com/music-submission/" data-cb-c="45857" class="cb-c-l">Music Submission</a></li>
	<li id="menu-item-58717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58717"><a href="http://wpgu.com/apply/" data-cb-c="57464" class="cb-c-l">Internships</a></li>
	<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="http://wpgu.com/contact-wpgu/" data-cb-c="32994" class="cb-c-l">Contact Us</a></li>
</ul></div></li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-59827"><a href="http://wpgu.com/category/on-air/">On-Air</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/isaac-arms/"><img width="360" height="240" src="http://wpgu.com/wp-content/uploads/2012/02/isaacarms.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2012/02/isaacarms.jpg 960w, http://wpgu.com/wp-content/uploads/2012/02/isaacarms-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://wpgu.com/isaac-arms/">Isaac Arms (1)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/nwonto2/">Natalie Wontorczyk</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2012-02-29">February 29, 2012</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://wpgu.com/category/on-air/in-studio/" title="View all posts in In-Studio">In-Studio</a>,  <a href="http://wpgu.com/category/on-air/" title="View all posts in On-Air">On-Air</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/interview-caitlyn-smith/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/04/album-cover-e1524265497906-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/interview-caitlyn-smith/">Interview: Caitlyn Smith</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/mknoll/">Maggie Knoll</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-20">April 20, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/loud-local-ghoul-jr/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/04/IMG_2881-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/loud-local-ghoul-jr/">Loud and Local &#8211; Ghoul Jr</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/tdr2/">Theo Rosenberg</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-18">April 18, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/nick-arger-live-loud-local/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/04/IMG_3381-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/nick-arger-live-loud-local/">Loud and Local &#8211; Nick Arger</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/tdr2/">Theo Rosenberg</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-11">April 11, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-59640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="http://wpgu.com/category/can-i-kick-it-podcast/" data-cb-c="7598" class="cb-c-l">CAN I KICK IT &#8211; PODCAST</a></li>
	<li id="menu-item-60794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="http://wpgu.com/category/loud-local/" data-cb-c="7768" class="cb-c-l">Loud and Local</a></li>
	<li id="menu-item-60795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60795"><a href="http://wpgu.com/category/take-it-away/" data-cb-c="7772" class="cb-c-l">Take It Away</a></li>
	<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="http://wpgu.com/category/music/interviews/" data-cb-c="5540" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-33162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-33162"><a href="http://wpgu.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/what-the-hell-moment-of-the-week-7/"><img src="http://wpgu.com/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="http://wpgu.com/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://wpgu.com/what-the-hell-moment-of-the-week-7/">WHAT THE HELL?! moment of the week</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/Kyle Gorman/">Kyle Gorman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2007-12-20">December 20, 2007</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://wpgu.com/category/music/" title="View all posts in Music">Music</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/interview-caitlyn-smith/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/04/album-cover-e1524265497906-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/interview-caitlyn-smith/">Interview: Caitlyn Smith</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/mknoll/">Maggie Knoll</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-20">April 20, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/ring-spring-playlist/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/04/UIUC_main_quad-e1524175081139-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/ring-spring-playlist/">Ring in the spring playlist</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/paigepatano/">Paige Patano</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-19">April 19, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/coachella-playlist/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/04/Coachella_HeaderBuildout-FPO-e1524060962627-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/coachella-playlist/">Coachella playlist</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/mknoll/">Maggie Knoll</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-18">April 18, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://wpgu.com/category/music/album-reviews/" data-cb-c="3504" class="cb-c-l">Album Reviews</a></li>
	<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="http://wpgu.com/category/music/music-news/" data-cb-c="3571" class="cb-c-l">Music News</a></li>
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="http://wpgu.com/category/shows/previews/" data-cb-c="3558" class="cb-c-l">Concert Previews</a></li>
	<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="http://wpgu.com/category/shows/reviews/" data-cb-c="3559" class="cb-c-l">Concert Reviews</a></li>
</ul></div></li>
<li id="menu-item-54800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-54800"><a href="#">Social</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-54801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071" data-cb-c="54801" class="cb-c-l">Twitter</a></li>
	<li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071" data-cb-c="33037" class="cb-c-l">Facebook</a></li>
	<li id="menu-item-54802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/" data-cb-c="54802" class="cb-c-l">Instagram</a></li>
</ul></div></li>
<li id="menu-item-60415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60415"><a href="http://wpgu.com/canopy-club-concert-series-spring-2018/">Canopy Club Concert Series</a></li>
<li id="menu-item-60713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60713"><a href="http://wpgu.com/frattle-djs-2018/">Frattle of the DJs 2018</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" title="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://wpgu.com/interview-caitlyn-smith/" title="Interview: Caitlyn Smith" >Interview: Caitlyn Smith</a> </li> <li><a href="http://wpgu.com/episode-4-coachellas-pretty-swell/" title="Episode 4 &#8211; Coachella&#8217;s Pretty Swell-a" >Episode 4 &#8211; Coachella&#8217;s Pretty Swell-a</a> </li> <li><a href="http://wpgu.com/ring-spring-playlist/" title="Ring in the spring playlist" >Ring in the spring playlist</a> </li> <li><a href="http://wpgu.com/episode-3-good-days-bad-days/" title="Episode 3 &#8211; There are Good Days&#8230; and there are Bad Days" >Episode 3 &#8211; There are Good Days&#8230; and there are Bad Days</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://wpgu.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wpgu.com/category/take-it-away/" title="View all posts in Take It Away" itemprop="url"><span itemprop="title">Take It Away</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-60855" class="clearfix post-60855 post type-post status-publish format-standard has-post-thumbnail hentry category-take-it-away" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="397" height="400" src="http://wpgu.com/wp-content/uploads/2018/04/TakeItAway-Logo-Color.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Episode 4 &#8211; Coachella&#8217;s Pretty Swell-a</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/annabelle-hladik/">Annabelle Hladik</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-20">April 20, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://wpgu.com/category/take-it-away/" title="View all posts in Take It Away">Take It Away</a></div></div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<div class="h7 " tabindex="-1" role="listitem">
<div class="Bk">
<div class="G3 G2">
<div id=":17h">
<div class="adn ads" data-message-id="162dff7686f8ea75" data-legacy-message-id="162dff7686f8ea75">
<div class="gs">
<div id=":134" class="ii gt ">
<div id=":14b" class="a3s aXjCH m162dff7686f8ea75">
<div dir="ltr">
<p>4.19.18 &#8211; Recently, Coachella started up over in our Destination of the Week, California. In this Thursday episode of Take It Away, The Belle, David and Remy discussed their thoughts on featured festival artists, favorite performances and everything in between!</p>
</div>
</div>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-60855-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wpgu.com/wp-content/uploads/2018/04/tia2018-04-19.mp3?_=1" /><a href="http://wpgu.com/wp-content/uploads/2018/04/tia2018-04-19.mp3">http://wpgu.com/wp-content/uploads/2018/04/tia2018-04-19.mp3</a></audio>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="http://wpgu.com/episode-4-coachellas-pretty-swell/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwpgu.com%2Fepisode-4-coachellas-pretty-swell%2F&media=http%3A%2F%2Fwpgu.com%2Fwp-content%2Fuploads%2F2018%2F04%2FTakeItAway-Logo-Color.jpg&description=Episode+4+%26%238211%3B+Coachella%26%238217%3Bs+Pretty+Swell-a" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://wpgu.com/ring-spring-playlist/"><i class="fa fa-long-arrow-left"></i></a><a href="http://wpgu.com/ring-spring-playlist/" rel="prev">Ring in the spring playlist</a></div><div id="cb-next-link"><a href="http://wpgu.com/interview-caitlyn-smith/"><i class="fa fa-long-arrow-right"></i></a><a href="http://wpgu.com/interview-caitlyn-smith/" rel="next">Interview: Caitlyn Smith</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://wpgu.com/author/annabelle-hladik/"><img alt='' src='http://1.gravatar.com/avatar/da096d6074555071c5fd48e61041225c?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da096d6074555071c5fd48e61041225c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://wpgu.com/author/annabelle-hladik/"><span class="fn">Annabelle Hladik</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="http://wpgu.com/episode-1-take-mom-bar/"><img width="238" height="240" src="http://wpgu.com/wp-content/uploads/2018/04/TakeItAway-Logo-Color.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://wpgu.com/episode-1-take-mom-bar/">Episode 1 &#8211; Would you take your mom to a bar?</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/nectarios-kourtis/">Nectarios Kourtis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-16">April 16, 2018</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="http://wpgu.com/episode-3-good-days-bad-days/"><img width="238" height="240" src="http://wpgu.com/wp-content/uploads/2018/04/TakeItAway-Logo-Color.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://wpgu.com/episode-3-good-days-bad-days/">Episode 3 &#8211; There are Good Days&#8230; and there are Bad Days</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/nectarios-kourtis/">Nectarios Kourtis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-18">April 18, 2018</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title">LIVE STREAM</h3><div class="textwidget custom-html-widget"><script type="application/javascript">document.write('<script src="//radio.securenetsystems.net/cirrusencore/livebutton/livebutton.cfm?stationcallsign=WPGUFM&buttonType=M&b='+Math.random()+'"><\/script>');</script></div></div><div id="custom_html-4" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title">PLAYLIST</h3><div class="textwidget custom-html-widget"><iframe frameborder='no' scrolling='no' src='https://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=WPGUFM&width=573' allowtransparency='true' style='width:573px;height:250px;margin-top:10px;overflow-y:auto;overflow-x:hidden;border:1px solid #676767;'></iframe></div></div><div id="text-16" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><iframe src="https://dailyillini.friends2follow.com/f2f/widget/html/postfeed/46/0/12/140/1/2/1/10" width="100%" height="550px" frameborder="0" scrolling="no"></iframe></p>
</div>
		</div><div id="text-15" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536881946" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b975e55388" name="b975e55388" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881946&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881946&cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-6" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About Illini Media</span></h3>			<div class="textwidget">The <a href="http://illinimedia.com">Illini Media Company</a>, a non-profit corporation chartered by the State of Illinois in 1911, has been the heart of communication for students at the University of Illinois for more than 100 years. Operating The Daily Illini, WPGU-FM, the Illio yearbook, buzz Magazine, the217.com, and the Technograph engineering magazine, the Illini Media Company offers students a wide range of opportunities working in media.

<a href="http://illinimedia.org" onclick="jQuery.pressplus.f.pop('plans'); __gaTracker('send', 'event', 'outbound-widget', 'http://illinimedia.org', 'You can support WPGU by donating here.');">You can support WPGU by donating here.</a></div>
		</div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2016 Illini Media Company</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-32999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="http://wpgu.com/about-us/">About Us</a></li>
<li id="menu-item-33000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33000"><a href="http://wpgu.com/contact-wpgu/">Contact Us</a></li>
<li id="menu-item-33001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33001"><a href="http://wpgu.com/contest-rules/">Contest Rules</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<link rel='stylesheet' id='mediaelement-css'  href='http://wpgu.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wpgu.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=ce923a35944c63cf48f80053d2b86e63' type='text/css' media='all' />
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/wpgu.com\/wp-admin\/admin-ajax.php","cbPostID":"60855","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/wp-embed.min.js?ver=ce923a35944c63cf48f80053d2b86e63'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=ce923a35944c63cf48f80053d2b86e63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=ce923a35944c63cf48f80053d2b86e63'></script>

	</body>

</html> <!-- The End. what a ride! -->