
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://wpgu.com/wp-content/uploads/2016/01/favicon-01.png">

		<link rel="pingback" href="http://wpgu.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>The 1975: Sincerity is Scary - WPGU 107.1</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wpgu.com/the-1975-sincerity-is-scary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 1975: Sincerity is Scary - WPGU 107.1" />
<meta property="og:description" content="Matty Healey has dismissed his sarcastic, ironic side in exchange for earnestly on The 1975’s newest single. Thankfully, &#8220;Sincerity is Scary&#8221; is a stark contrast compared to what the band has been putting out recently. Their previous single, “TOOTIMETOOTIMETOOTIME” was a messy, obnoxiously overproduced track coupled with uninteresting lyrics that were dripping in autotune. “Give Yourself &hellip;" />
<meta property="og:url" content="http://wpgu.com/the-1975-sincerity-is-scary/" />
<meta property="og:site_name" content="WPGU 107.1" />
<meta property="article:tag" content="The 1975" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2018-09-17T14:42:40-05:00" />
<meta property="og:image" content="http://wpgu.com/wp-content/uploads/2018/09/Sincerity-Is-Scary-1536846112-640x640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Matty Healey has dismissed his sarcastic, ironic side in exchange for earnestly on The 1975’s newest single. Thankfully, &#8220;Sincerity is Scary&#8221; is a stark contrast compared to what the band has been putting out recently. Their previous single, “TOOTIMETOOTIMETOOTIME” was a messy, obnoxiously overproduced track coupled with uninteresting lyrics that were dripping in autotune. “Give Yourself [&hellip;]" />
<meta name="twitter:title" content="The 1975: Sincerity is Scary - WPGU 107.1" />
<meta name="twitter:image" content="http://wpgu.com/wp-content/uploads/2018/09/Sincerity-Is-Scary-1536846112-640x640.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Feed" href="http://wpgu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Comments Feed" href="http://wpgu.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1348014-23';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1348014-23', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wpgu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d9a5c7be0da317f9a3da0849c1e4c67e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/css/jquery-ui-1.12.1/jquery-ui.css?ver=d9a5c7be0da317f9a3da0849c1e4c67e' type='text/css' media='all' />
<link rel='stylesheet' id='sdy_pl_front_end-css'  href='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/css/style-front-end.css?ver=d9a5c7be0da317f9a3da0849c1e4c67e' type='text/css' media='all' />
<link rel='stylesheet' id='sdy_pl_playlist-css'  href='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/css/style-playlist.css?ver=d9a5c7be0da317f9a3da0849c1e4c67e' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wpgu.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://wpgu.com/wp-content/themes/valenti/library/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://wpgu.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://wpgu.com/wp-content/themes/valenti/library/css/ie.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://wpgu.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/wpgu.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.8'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/plugins/soundy-audio-playlist/js/front-end.js?ver=d9a5c7be0da317f9a3da0849c1e4c67e'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://wpgu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wpgu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wpgu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wpgu.com/?p=61261' />
<link rel="alternate" type="application/json+oembed" href="http://wpgu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpgu.com%2Fthe-1975-sincerity-is-scary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wpgu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpgu.com%2Fthe-1975-sincerity-is-scary%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wpgu.com/?wordfence_lh=1&hid=8B3E5585449C546BFE9A83F656DB4564');
</script><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">body {color:#3f3f3f; }</style><!-- end custom css --><style>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</style>		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.sidebar .widget {
	margin-bottom: 5px;
}		</style>
			<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-61261 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-m-sticky cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-33039"><a href="http://wpgu.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="http://wpgu.com/staff/">Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60838"><a href="http://wpgu.com/on-air-personalities/">On-air personalities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60878"><a href="http://wpgu.com/web-writers/">Web writers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="http://wpgu.com/music-submission/">Music Submission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="http://wpgu.com/contact-wpgu/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58717"><a href="http://wpgu.com/apply/">Internships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-59827"><a href="http://wpgu.com/category/on-air/">On-Air</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="http://wpgu.com/category/can-i-kick-it-podcast/">CAN I KICK IT &#8211; PODCAST</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="http://wpgu.com/category/loud-local/">Loud and Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60795"><a href="http://wpgu.com/category/take-it-away/">Take It Away</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="http://wpgu.com/category/music/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-33162"><a href="http://wpgu.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://wpgu.com/category/music/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="http://wpgu.com/category/music/music-news/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="http://wpgu.com/category/shows/previews/">Concert Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="http://wpgu.com/category/shows/reviews/">Concert Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-54800"><a href="#">Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/">Instagram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61215"><a href="http://wpgu.com/wpgu-concert-series/">WPGU Concert Series</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-boxed wrap clearfix" >

                <header class="header clearfix wrap" role="banner">
                        
                        
                            <div id="cb-logo-box" class="wrap clearfix">
                                                <div id="logo" class="cb-with-large">
                    <a href="http://wpgu.com">
                        <img src="http://wpgu.com/wp-content/uploads/2016/01/WPGU.png" alt="WPGU 107.1 logo" data-at2x="http://wpgu.com/wp-content/uploads/2016/01/wpgu-retina.png">
                    </a>
                </div>
                                            <div class="cb-large cb-h-block cb-block"><!--/* OpenX IFrame tag */-->
<iframe id="752ed4357f" name="752ed4357f" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881948&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90">
	<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=752ed4357f&cb=<?php echo mt_rand(1,999999);?>" >
		<img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881948&cs=752ed4357f&cb=<?php echo mt_rand(1,999999);?>" id="banner-resize" border="0" alt="">
	</a>
</iframe></div>                            </div>

                         
                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://wpgu.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                                     <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-33039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-33039"><a href="http://wpgu.com/about-us/">About</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="http://wpgu.com/staff/" data-cb-c="33157" class="cb-c-l">Directors</a></li>
	<li id="menu-item-60838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60838"><a href="http://wpgu.com/on-air-personalities/" data-cb-c="60812" class="cb-c-l">On-air personalities</a></li>
	<li id="menu-item-60878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60878"><a href="http://wpgu.com/web-writers/" data-cb-c="60874" class="cb-c-l">Web writers</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="http://wpgu.com/music-submission/" data-cb-c="45857" class="cb-c-l">Music Submission</a></li>
	<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="http://wpgu.com/contact-wpgu/" data-cb-c="32994" class="cb-c-l">Contact Us</a></li>
	<li id="menu-item-58717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58717"><a href="http://wpgu.com/apply/" data-cb-c="57464" class="cb-c-l">Internships</a></li>
</ul></div></li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-59827"><a href="http://wpgu.com/category/on-air/">On-Air</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/loud-local-mom-spaghettis/"><img width="480" height="240" src="http://wpgu.com/wp-content/uploads/2017/12/IMG_9341-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2017/12/IMG_9341-480x240.jpg 480w, http://wpgu.com/wp-content/uploads/2017/12/IMG_9341-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://wpgu.com/loud-local-mom-spaghettis/">Loud and Local - Mom and the Spaghetti's</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/mmuro2/">Mateo Muro</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-10">December 10, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://wpgu.com/category/live-and-on-air/" title="View all posts in Live and On Air">Live and On Air</a>,  <a href="http://wpgu.com/category/loud-local/" title="View all posts in Loud and Local">Loud and Local</a>,  <a href="http://wpgu.com/category/on-air/lvie/" title="View all posts in Lvie">Lvie</a>,  <a href="http://wpgu.com/category/on-air/" title="View all posts in On-Air">On-Air</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/loud-local-lime-forest/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/05/IMG_4120-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2018/05/IMG_4120-80x60.jpg 80w, http://wpgu.com/wp-content/uploads/2018/05/IMG_4120-300x225.jpg 300w, http://wpgu.com/wp-content/uploads/2018/05/IMG_4120-768x576.jpg 768w, http://wpgu.com/wp-content/uploads/2018/05/IMG_4120-1024x768.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/loud-local-lime-forest/">Loud and Local &#8211; Lime Forest</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/tdr2/">Theo Rosenberg</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-09">May 9, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/loud-local-thames/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/05/IMG_3475-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/loud-local-thames/">Loud and Local &#8211; Thames</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/tdr2/">Theo Rosenberg</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-05-02">May 2, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/interview-young-jasper/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-28-at-6.53.39-PM-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/interview-young-jasper/">An Interview With Young Jasper</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/tdr2/">Theo Rosenberg</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-28">April 28, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-59640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="http://wpgu.com/category/can-i-kick-it-podcast/" data-cb-c="7598" class="cb-c-l">CAN I KICK IT &#8211; PODCAST</a></li>
	<li id="menu-item-60794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="http://wpgu.com/category/loud-local/" data-cb-c="7768" class="cb-c-l">Loud and Local</a></li>
	<li id="menu-item-60795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60795"><a href="http://wpgu.com/category/take-it-away/" data-cb-c="7772" class="cb-c-l">Take It Away</a></li>
	<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="http://wpgu.com/category/music/interviews/" data-cb-c="5540" class="cb-c-l">Interviews</a></li>
</ul></div></li>
<li id="menu-item-33162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-33162"><a href="http://wpgu.com/category/music/">Music</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/titus-andronicus-amy-klein-moves-on/"><img width="302" height="240" src="http://wpgu.com/wp-content/uploads/2011/10/titus-andronicus-breaking.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2011/10/titus-andronicus-breaking.jpeg 600w, http://wpgu.com/wp-content/uploads/2011/10/titus-andronicus-breaking-300x238.jpg 300w" sizes="(max-width: 302px) 100vw, 302px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://wpgu.com/titus-andronicus-amy-klein-moves-on/">Titus Andronicus' Amy Klein Moves On</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/Kyle Rogers/">Kyle Rogers</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2011-10-24">October 24, 2011</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://wpgu.com/category/music/" title="View all posts in Music">Music</a>,  <a href="http://wpgu.com/category/music/music-news/" title="View all posts in Music News">Music News</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/the-1975-sincerity-is-scary/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/09/Sincerity-Is-Scary-1536846112-640x640-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/the-1975-sincerity-is-scary/">The 1975: Sincerity is Scary</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/msvogt2illinois-edu/">Madeline Vogt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-17">September 17, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/workout-queen-playlist/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/09/IMG_1540-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/workout-queen-playlist/">Workout queen playlist</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/kyrapuetz/">Kyra Puetz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-14">September 14, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://wpgu.com/blood-orange-negro-swan/"><img width="80" height="60" src="http://wpgu.com/wp-content/uploads/2018/09/bloodorangenegroswan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://wpgu.com/blood-orange-negro-swan/">Blood Orange &#8211; Negro Swan</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/charles-rehder/">Charles Rehder</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-13">September 13, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://wpgu.com/category/music/album-reviews/" data-cb-c="3504" class="cb-c-l">Album Reviews</a></li>
	<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="http://wpgu.com/category/music/music-news/" data-cb-c="3571" class="cb-c-l">Music News</a></li>
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="http://wpgu.com/category/shows/previews/" data-cb-c="3558" class="cb-c-l">Concert Previews</a></li>
	<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="http://wpgu.com/category/shows/reviews/" data-cb-c="3559" class="cb-c-l">Concert Reviews</a></li>
</ul></div></li>
<li id="menu-item-54800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-54800"><a href="#">Social</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-54801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071" data-cb-c="54801" class="cb-c-l">Twitter</a></li>
	<li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071" data-cb-c="33037" class="cb-c-l">Facebook</a></li>
	<li id="menu-item-54802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/" data-cb-c="54802" class="cb-c-l">Instagram</a></li>
</ul></div></li>
<li id="menu-item-61215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61215"><a href="http://wpgu.com/wpgu-concert-series/">WPGU Concert Series</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" title="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://wpgu.com/the-1975-sincerity-is-scary/" title="The 1975: Sincerity is Scary" >The 1975: Sincerity is Scary</a> </li> <li><a href="http://wpgu.com/workout-queen-playlist/" title="Workout queen playlist" >Workout queen playlist</a> </li> <li><a href="http://wpgu.com/blood-orange-negro-swan/" title="Blood Orange &#8211; Negro Swan" >Blood Orange &#8211; Negro Swan</a> </li> <li><a href="http://wpgu.com/sweet-summer-finds-playlist/" title="Sweet summer finds playlist" >Sweet summer finds playlist</a> </li> </ul></div></div><div class="cb-mob-right"><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://wpgu.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://wpgu.com/category/music/" title="View all posts in Music" itemprop="url"><span itemprop="title">Music</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-61261" class="clearfix post-61261 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-playlist tag-the-1975" role="article">

                                 <header id="cb-standard-featured"><div class="cb-mask"><img width="640" height="400" src="http://wpgu.com/wp-content/uploads/2018/09/Sincerity-Is-Scary-1536846112-640x640-640x400.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2018/09/Sincerity-Is-Scary-1536846112-640x640-640x400.jpg 640w, http://wpgu.com/wp-content/uploads/2018/09/Sincerity-Is-Scary-1536846112-640x640-430x270.jpg 430w, http://wpgu.com/wp-content/uploads/2018/09/Sincerity-Is-Scary-1536846112-640x640-400x250.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">The 1975: Sincerity is Scary</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/msvogt2illinois-edu/">Madeline Vogt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-09-17">September 17, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://wpgu.com/category/music/" title="View all posts in Music">Music</a>,  <a href="http://wpgu.com/category/playlist/" title="View all posts in Playlist">Playlist</a></div></div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<p><span style="font-weight: 400;">Matty Healey has dismissed his sarcastic, ironic side in exchange for earnestly on The 1975’s newest single. Thankfully, &#8220;Sincerity is Scary&#8221; is a stark </span><span style="font-weight: 400;">contrast compared to what the band has been putting out recently. </span></p>
<p><span style="font-weight: 400;">Their previous single, “TOOTIMETOOTIMETOOTIME” was a messy, obnoxiously overproduced track coupled with uninteresting lyrics that were dripping in autotune. “Give Yourself A Try” struggled to make itself anything special with, guess what, more overdone autotune. “Love It If We Made It” was the only single that truly stood out to me with it’s unique instrumentation, socially-charged lyrics, and thankfully, lessen autotune.</span></p>
<p><iframe width="750" height="422" src="https://www.youtube.com/embed/j5l6ZoVY2zQ?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><span style="font-weight: 400;">If it wasn’t clear enough, I really dislike the autotune that Healey’s voice has been coated in as of late. Enter their newest single. Staying true to the title, the sincere track opens with soft, brass instruments and Healey admitting, “And irony is okay, I suppose, culture is to blame / You try and mask your pain in the most postmodern way”. </span></p>
<p><span style="font-weight: 400;">The opening lines set the pace for the rest of the song; Healey admits that he puts up a funny, ironic front in order to avoid revealing his true self. In a recent interview with Zane Low, Healey explained, “Make sure you’re ironic because then you can’t be judged on being a person”. </span></p>
<p><span style="font-weight: 400;">Maybe this can serve as a reason for the band’s recent overuse of autotune and lack of authenticity. At the very least, the new track gives listeners an explanation for The 1975’s familiar use of sarcasm. Healey’s opening commentary is joined with warm voices during the chorus where they remark, “Why can’t we be friends, when we are lovers?” It’s a wholehearted moment of clarity, something that’s recently been missing from the group. While I doubt it, I hope that the rest of the upcoming album follows their newest single. While sincerity may be scary, it&#8217;s well rewarded. </span></p>
<p><span style="font-weight: 400;">Check out &#8220;</span><span style="font-weight: 400;">A Brief Inquiry Into Online Relationships&#8221;</span><span style="font-weight: 400;"> on November 30, 2018.</span></p>
<p><iframe src="https://embed.spotify.com/?uri=spotify:album:0Z5H1G2rS6VU79FIObKVXT" width="750" height="950" frameborder="0" allowTransparency="true"></iframe></p>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://wpgu.com/tag/the-1975/" rel="tag">The 1975</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-like" data-href="http://wpgu.com/the-1975-sincerity-is-scary/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwpgu.com%2Fthe-1975-sincerity-is-scary%2F&media=http%3A%2F%2Fwpgu.com%2Fwp-content%2Fuploads%2F2018%2F09%2FSincerity-Is-Scary-1536846112-640x640.jpg&description=The+1975%3A+Sincerity+is+Scary" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://wpgu.com/workout-queen-playlist/"><i class="fa fa-long-arrow-left"></i></a><a href="http://wpgu.com/workout-queen-playlist/" rel="prev">Workout queen playlist</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://wpgu.com/author/msvogt2illinois-edu/"><img alt='' src='http://0.gravatar.com/avatar/f3cb0515f420f4938ced0c963a738999?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3cb0515f420f4938ced0c963a738999?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://wpgu.com/author/msvogt2illinois-edu/"><span class="fn">Madeline Vogt</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:;"><a href="http://wpgu.com/2016-countdown-20-11/"><img width="356" height="240" src="http://wpgu.com/wp-content/uploads/2012/05/OLD-WPGU1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2012/05/OLD-WPGU1.jpg 460w, http://wpgu.com/wp-content/uploads/2012/05/OLD-WPGU1-300x202.jpg 300w" sizes="(max-width: 356px) 100vw, 356px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://wpgu.com/2016-countdown-20-11/">2016 Countdown (20-11)</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/wpgu-music-staff/">WPGU Music Staff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-12-29">December 29, 2016</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:;"><a href="http://wpgu.com/monday-mixer-149/"><img width="321" height="240" src="http://wpgu.com/wp-content/uploads/2013/01/Mixer.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://wpgu.com/wp-content/uploads/2013/01/Mixer.jpg 391w, http://wpgu.com/wp-content/uploads/2013/01/Mixer-300x224.jpg 300w" sizes="(max-width: 321px) 100vw, 321px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://wpgu.com/monday-mixer-149/">Monday Mixer</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://wpgu.com/author/ekelley5/">Emma Kelley</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-03">October 3, 2016</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="text-16" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><iframe src="https://dailyillini.friends2follow.com/f2f/widget/html/postfeed/46/0/12/140/1/2/1/10" width="100%" height="550px" frameborder="0" scrolling="no"></iframe></p>
</div>
		</div><div id="text-15" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536881946" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b975e55388" name="b975e55388" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881946&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881946&cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-6" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About Illini Media</span></h3>			<div class="textwidget">The <a href="http://illinimedia.com">Illini Media Company</a>, a non-profit corporation chartered by the State of Illinois in 1911, has been the heart of communication for students at the University of Illinois for more than 100 years. Operating The Daily Illini, WPGU-FM, the Illio yearbook, buzz Magazine, the217.com, and the Technograph engineering magazine, the Illini Media Company offers students a wide range of opportunities working in media.

<a onclick="jQuery.pressplus.f.pop('plans');" href="http://illinimedia.org">You can support WPGU by donating here.</a></div>
		</div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2016 Illini Media Company</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-32999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="http://wpgu.com/about-us/">About Us</a></li>
<li id="menu-item-33000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33000"><a href="http://wpgu.com/contact-wpgu/">Contact Us</a></li>
<li id="menu-item-33001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33001"><a href="http://wpgu.com/contest-rules/">Contest Rules</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/wpgu.com\/wp-admin\/admin-ajax.php","cbPostID":"61261","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/wp-embed.min.js?ver=d9a5c7be0da317f9a3da0849c1e4c67e'></script>

	</body>

</html> <!-- The End. what a ride! -->