<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Godspeed You! Black Emperor: Lift Your Skinny Fists Like Antennas to Heaven - WPGU 107.1</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wpgu.com/godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Godspeed You! Black Emperor: Lift Your Skinny Fists Like Antennas to Heaven - WPGU 107.1" />
<meta property="og:description" content="In 1977, NASA included two gold phonograph records on the Voyager spacecraft in the hopes of concisely communicating to any &hellip;" />
<meta property="og:url" content="https://wpgu.com/godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven/" />
<meta property="og:site_name" content="WPGU 107.1" />
<meta property="article:tag" content="godspeed you! black emperor" />
<meta property="article:tag" content="post-rock" />
<meta property="article:section" content="Album Reviews" />
<meta property="article:published_time" content="2019-10-01T17:52:59+00:00" />
<meta property="article:modified_time" content="2019-10-01T17:53:01+00:00" />
<meta property="og:updated_time" content="2019-10-01T17:53:01+00:00" />
<meta property="og:image" content="https://wpgu.com/wp-content/uploads/2019/10/C5oJKvAWUAE3jo-.jpg" />
<meta property="og:image:secure_url" content="https://wpgu.com/wp-content/uploads/2019/10/C5oJKvAWUAE3jo-.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In 1977, NASA included two gold phonograph records on the Voyager spacecraft in the hopes of concisely communicating to any &hellip;" />
<meta name="twitter:title" content="Godspeed You! Black Emperor: Lift Your Skinny Fists Like Antennas to Heaven - WPGU 107.1" />
<meta name="twitter:image" content="https://wpgu.com/wp-content/uploads/2019/10/C5oJKvAWUAE3jo-.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wpgu.com/#website","url":"https://wpgu.com/","name":"WPGU 107.1","potentialAction":{"@type":"SearchAction","target":"https://wpgu.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wpgu.com/godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven/#primaryimage","url":"https://wpgu.com/wp-content/uploads/2019/10/C5oJKvAWUAE3jo-.jpg","width":600,"height":338},{"@type":"WebPage","@id":"https://wpgu.com/godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven/#webpage","url":"https://wpgu.com/godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven/","inLanguage":"en-US","name":"Godspeed You! Black Emperor: Lift Your Skinny Fists Like Antennas to Heaven - WPGU 107.1","isPartOf":{"@id":"https://wpgu.com/#website"},"primaryImageOfPage":{"@id":"https://wpgu.com/godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven/#primaryimage"},"datePublished":"2019-10-01T17:52:59+00:00","dateModified":"2019-10-01T17:53:01+00:00","author":{"@id":"https://wpgu.com/#/schema/person/9e7efa7ae8daddd803fd2832c3cf431d"}},{"@type":["Person"],"@id":"https://wpgu.com/#/schema/person/9e7efa7ae8daddd803fd2832c3cf431d","name":"Nick Qualizza","image":{"@type":"ImageObject","@id":"https://wpgu.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b172bd281f614d433b88ec62da85b650?s=96&d=mm&r=g","caption":"Nick Qualizza"},"description":"Nick is a sophomore from the south suburbs of Chicago studying Physics. He enjoys gardening, wrecking people in Mario Kart Wii, and glancing around the Art Institute of Chicago. Nick also religiously rewatches Seinfeld and Community and will annoyingly quote from them as often as possible.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Feed" href="https://wpgu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Comments Feed" href="https://wpgu.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1348014-23';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1348014-23', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpgu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b8a655b1da934226a710cf5263f4bad6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/style.min.css?ver=b8a655b1da934226a710cf5263f4bad6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/theme.min.css?ver=b8a655b1da934226a710cf5263f4bad6' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wpgu.com/wp-content/plugins/employee-spotlight/assets/ext/font-awesome-4.7.0/css/font-awesome.min.css?ver=b8a655b1da934226a710cf5263f4bad6' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://wpgu.com/wp-content/themes/hitmag/style.css?ver=b8a655b1da934226a710cf5263f4bad6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/flexslider.css?ver=b8a655b1da934226a710cf5263f4bad6' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/magnific-popup.css?ver=b8a655b1da934226a710cf5263f4bad6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/wpgu.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.2'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=b8a655b1da934226a710cf5263f4bad6'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/html5shiv.min.js?ver=b8a655b1da934226a710cf5263f4bad6'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://wpgu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpgu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpgu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wpgu.com/?p=63628' />
<link rel="alternate" type="application/json+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Fgodspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Fgodspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v4.6.1 - https://emdplugins.com" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wpgu.com/?wordfence_lh=1&hid=6A674A65E7365851029ABE21FD9F761F');
</script>		<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-270x270.png" />
</head>

<body class="post-template-default single single-post postid-63628 single-format-standard wp-custom-logo group-blog th-right-sidebar">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://wpgu.com/" class="custom-logo-link" rel="home"><img width="370" height="136" src="https://wpgu.com/wp-content/uploads/2019/10/cropped-WPGU-logo-horizontal-blue-BG-e1569956261839.png" class="custom-logo" alt="WPGU 107.1" srcset="https://wpgu.com/wp-content/uploads/2019/10/cropped-WPGU-logo-horizontal-blue-BG-e1569956261839.png 370w, https://wpgu.com/wp-content/uploads/2019/10/cropped-WPGU-logo-horizontal-blue-BG-e1569956261839-300x110.png 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://wpgu.com/" rel="home">WPGU 107.1</a></p>
													<p class="site-description">Champaign&#039;s Alternative</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			<div class="hm-header-sidebar"><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="70082"></broadstreet-zone>
</div></aside></div>			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		<div class="hm-header-image"><img src="https://wpgu.com/wp-content/uploads/2019/10/cropped-Illini-Month.jpg" height="567" width="1500" alt="" /></div>
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-33039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33039"><a href="https://wpgu.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="https://wpgu.com/staff/">Directors</a></li>
	<li id="menu-item-61971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61971"><a href="https://wpgu.com/on-air-personalities-2/">On-air personalities</a></li>
	<li id="menu-item-60878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60878"><a href="https://wpgu.com/web-writers/">Web writers</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="https://wpgu.com/music-submission/">Music Submission</a></li>
	<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="https://wpgu.com/contact/">Contact</a></li>
	<li id="menu-item-58717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58717"><a href="https://wpgu.com/apply/">Internships</a></li>
	<li id="menu-item-61570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61570"><a href="https://wpgu.com/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59827"><a href="https://wpgu.com/category/on-air/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-59640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="https://wpgu.com/category/can-i-kick-it/">Can I Kick It</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62123"><a href="https://wpgu.com/category/writers-block/">Writer&#8217;s Block</a></li>
	<li id="menu-item-60794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="https://wpgu.com/category/loud-local/">Loud and Local</a></li>
	<li id="menu-item-61512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61512"><a href="https://wpgu.com/category/request-live/">Request Live</a></li>
	<li id="menu-item-63505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63505"><a href="https://wpgu.com/illini-drive/">Illini Drive</a></li>
	<li id="menu-item-63512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63512"><a href="https://wpgu.com/rollin-illini/">Rollin&#8217; Illini</a></li>
	<li id="menu-item-63516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63516"><a href="https://wpgu.com/flashback-cafe/">Flashback Cafe</a></li>
	<li id="menu-item-60795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60795"><a href="https://wpgu.com/category/take-it-away/">Take It Away</a></li>
	<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="https://wpgu.com/category/music/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-33162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33162"><a href="https://wpgu.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41883"><a href="https://wpgu.com/category/music/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="https://wpgu.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="https://wpgu.com/category/shows/previews/">Concert Previews</a></li>
	<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="https://wpgu.com/category/shows/concertreviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-54800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54800"><a href="#">Social</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/">Instagram</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071">Twitter</a></li>
	<li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071">Facebook</a></li>
	<li id="menu-item-61412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61412"><a href="https://wpgu.com/video/">Video</a></li>
	<li id="menu-item-63326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63326"><a href="https://wpgu.com/wpgu-107-1fm-app/">App</a></li>
</ul>
</li>
<li id="menu-item-61873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61873"><a href="https://wpgu.com/wpgu-concert-series-2/">Concert Series</a></li>
<li id="menu-item-63266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63266"><a href="https://wpgu.com/wpgu-ultimate-song-battle/">Song Battle</a></li>
<li id="menu-item-63380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63380"><a href="https://wpgu.com/restaurant-of-the-month/">Restaurant of the Month</a></li>
<li id="menu-item-63539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63539"><a href="https://wpgu.com/illini-month/">Illini Month</a>
<ul class="sub-menu">
	<li id="menu-item-63447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63447"><a href="https://wpgu.com/free-advertising-for-rsos/">Free Advertising for RSOs</a></li>
	<li id="menu-item-63545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63545"><a href="https://wpgu.com/wpgu-frisbee-throwing-band-on-the-quad/">WPGU Frisbee Throwing &#038; Band on the Quad</a></li>
</ul>
</li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://wpgu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-63628" class="hitmag-single post-63628 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-music tag-godspeed-you-black-emperor tag-post-rock">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://wpgu.com/category/music/album-reviews/" rel="category tag">Album Reviews</a> / <a href="https://wpgu.com/category/music/" rel="category tag">Music</a></div><h1 class="entry-title">Godspeed You! Black Emperor: Lift Your Skinny Fists Like Antennas to Heaven</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://wpgu.com/godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven/" rel="bookmark"><time class="entry-date published" datetime="2019-10-01T12:52:59-05:00">October 1, 2019</time><time class="updated" datetime="2019-10-01T12:53:01-05:00">October 1, 2019</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wpgu.com/author/nickqualizza/">Nick Qualizza</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<img width="600" height="338" src="https://wpgu.com/wp-content/uploads/2019/10/C5oJKvAWUAE3jo-.jpg" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" srcset="https://wpgu.com/wp-content/uploads/2019/10/C5oJKvAWUAE3jo-.jpg 600w, https://wpgu.com/wp-content/uploads/2019/10/C5oJKvAWUAE3jo--300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"></div>
	
	<div class="entry-content">
		
<p class="has-drop-cap">In 1977, NASA included two gold phonograph records on the Voyager spacecraft in the hopes of concisely communicating to any potential extraterrestrial life the human experience. On the record, several songs were included, songs that capture the facet of humanity that cannot be explained symbolically or logically, only through raw subjectiveness. Of course, the spacecraft has already been launched and has been drifting through space for decades now, but if this same situation was recreated today, would any modern album be worthy of “Johnny B. Goode’s” place in summarizing the human condition? I believe that Godspeed You! Black Emperor exactly had this question in mind when creating <em>Lift Yr. Skinny Fists Like Antennas to Heaven</em>. </p>



<p>Indeed, no other album in recent memory has ever conveyed to me an ethos so spiritually universal and distinctly human, while also keeping its emotional manifestation so concrete to the listener. Each of the four 20 minute songs has a unique aesthetic associated with it: the hopeful orchestral string opening to “Storm,” the drained and wandering melodies in the middle of “Static,” the aggressive and frightening drum beats throughout “Sleep,” and the tragic fade out of “Like Antennas To Heaven&#8230;” This is where GY!BE are at their absolute best: creating these emotionally-intensive, short furies of pure melodic bliss that echo within you for days. Even still, the more ambient sections between these musical peaks are mostly meaningful experiences, serving as periods of philosophical reflection and tension-building. </p>



<p>Perhaps the most staggering aspect of this album in that, despite the lack of any lyrics, it always seems to have a profound message to seemingly whisper to the listener, avoidant of direct verbal formation, yet so clearly understandable. From just melody alone, the album seems to metaphorically follow a path through middle to old age, starting from the optimistic youth of “Storm,” through the tense and debilitating “Static” and “Sleep,” to the majestic old age of “Like Antennas To Heaven…,” and even within the sections of each song, further analogies can be found.&nbsp;</p>



<p>However, the price the album pays for these beautiful tension-release-tension cycles is the patience it requires from the listener. Parts of the album, particularly some of the longer sections of the ambiance, feel needlessly long or exposited, sometimes to the point of pretentiousness, making for a less enjoyable casual listen. Indeed, while many of GY!BE’s post-rock brethren are wary of ambiance, GY!BE infamously embrace it, perhaps too much. But ultimately it serves as a double-edged sword: the musical lows from it detach the listener from the experience, but the tension it creates gives a greater payoff during the highs. In fact, <em>LYSFLATH</em> is one of the only albums that I have ever listened to where I do feel guilty for skipping around in the album to my favorite parts as the highs are truly much less intense without the tension. Then again, a five-minute section of just random synthesizer notes and guitar plucks is more than just slightly tiring. Another issue is the music, and while its instrumentation is varied and complex, the sound itself is fairly the same throughout the album. This is an issue prevalent throughout the post-rock genre, and although it is a severe hindrance in albums like <em>The Earth is Not a Cold Dead Place</em>, the constantly changing structure of<em> LYSFLATH</em> hides it well enough to not be noticeable during a normal listen. In fact, only on my third listen did I recognize this uniformity of the sound, and even then, it still did not make an appreciable difference to my enjoyment of the album. </p>



<p>However, I would argue GY!BE are cognizant enough musicians to realize these issues with the album, and intentionally constructed the album this way in order to fit in line with the latent theme of life and death. Every criticism can be turned into a symbol towards this motif: the album has long-winded musical lows? Life has long stretches of time with nothing important happening in them. Does the album have a repetitive sound? Yeah, well so does life. And really I can’t help agreeing with these rebuttals, because what GY!BE has created with this album, even in its ostensible flaws, is perfect with respect to its goal: conveying the human experience. </p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://wpgu.com/tag/godspeed-you-black-emperor/" rel="tag">godspeed you! black emperor</a><a href="https://wpgu.com/tag/post-rock/" rel="tag">post-rock</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/50th-anniversary-of-the-beatles-abbey-road-album-review/" rel="bookmark" title="50th Anniversary of The Beatles’ Abbey Road Album Review">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2019/09/RS321_AbbeyRoad_cover-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/50th-anniversary-of-the-beatles-abbey-road-album-review/" rel="bookmark" title="50th Anniversary of The Beatles’ Abbey Road Album Review">
                            50th Anniversary of The Beatles’ Abbey Road Album Review                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2019-09-30T12:00:08-05:00">September 30, 2019</time><time class="updated" datetime="2019-09-29T23:49:59-05:00">September 29, 2019</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/weatherday-come-in/" rel="bookmark" title="Weatherday: Come In">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2019/09/maxresdefault-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/weatherday-come-in/" rel="bookmark" title="Weatherday: Come In">
                            Weatherday: Come In                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2019-09-29T21:20:48-05:00">September 29, 2019</time><time class="updated" datetime="2019-09-29T21:26:50-05:00">September 29, 2019</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/j-dilla-donuts/" rel="bookmark" title="J Dilla: Donuts">
                        <div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/j-dilla-donuts/" rel="bookmark" title="J Dilla: Donuts">
                            J Dilla: Donuts                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2019-09-29T13:36:53-05:00">September 29, 2019</time><time class="updated" datetime="2019-09-29T13:37:12-05:00">September 29, 2019</time></p>
                </div>
            
            
    </div>
    </div>

    <div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='https://secure.gravatar.com/avatar/b172bd281f614d433b88ec62da85b650?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b172bd281f614d433b88ec62da85b650?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Nick Qualizza</h4>
        <p class="author-description">Nick is a sophomore from the south suburbs of Chicago studying Physics. He enjoys gardening, wrecking people in Mario Kart Wii, and glancing around the Art Institute of Chicago. Nick also religiously rewatches Seinfeld and Community and will annoyingly quote from them as often as possible.</p>
        <a class="author-posts-link" href="https://wpgu.com/author/nickqualizza/" title="Nick Qualizza">
            View all posts by Nick Qualizza &rarr;        </a>
    </div>

</div>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">livestream</h4><div class="textwidget custom-html-widget"><center>
<script type="application/javascript">document.write('<script src="//radio.securenetsystems.net/cirrusencore/livebutton/livebutton.cfm?stationcallsign=WPGUFM&buttonType=M&b=' +Math.random()+'"><\/script>');
</script>
</center></div></section><section id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69441" keywords="not_home_page,not_landing_page,is_article_page,album-reviews,music,music,godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven,post" soft-keywords="true"></broadstreet-zone></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Playlist</h4><div class="textwidget custom-html-widget"><iframe frameborder='no' scrolling='no' src='https://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=WPGUFM&width=573' allowtransparency='true' style='width:573px;height:250px;margin-top:10px;overflow-y:auto;overflow-x:hidden;border:1px solid #676767;'></iframe>
</div></section><section id="text-16" class="widget widget_text">			<div class="textwidget"><p><iframe src="https://dailyillini.friends2follow.com/f2f/widget/html/postfeed/46/0/12/140/1/2/1/10" width="100%" height="550px" frameborder="0" scrolling="no"></iframe></p>
</div>
		</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536881946" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b975e55388" name="b975e55388" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881946&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881946&cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
											
									</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apps.apple.com/us/app/wpgu-107-1fm/id1474003578?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-07-26&kind=iossoftware&bubble=ios_apps) no-repeat;width:135px;height:40px;"></a>





</div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Apple, the Apple logo, iPhone, and iPad are trademarks of Apple Inc., registered in the U.S. and other countries and regions. App Store is a service mark of Apple Inc.

</div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://play.google.com/store/apps/details?id=com.wpgufm.player&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1">
  <img alt="Get it on Google Play"
       src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" />
</a></div></aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><p>Google Play and the Google Play logo are trademarks of Google LLC.</p>
</div>
		</aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2019 <a href="https://wpgu.com/" title="WPGU 107.1" >WPGU 107.1</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.org" target="_blank" title="WordPress">WordPress</a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','album-reviews','music','music','godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["album-reviews","music","music","godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven","post"],"url":"godspeed-you-black-emperor-lift-your-skinny-fists-like-antennas-to-heaven"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=b8a655b1da934226a710cf5263f4bad6'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/scripts.js?ver=b8a655b1da934226a710cf5263f4bad6'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=b8a655b1da934226a710cf5263f4bad6'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/wp-embed.min.js?ver=b8a655b1da934226a710cf5263f4bad6'></script>
</body>
</html>