<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tiña: Positive Mental Health Music - WPGU 107.1</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wpgu.com/tina-positive-mental-health-music/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tiña: Positive Mental Health Music - WPGU 107.1" />
	<meta property="og:description" content="The title of Tiña’s latest album&#8211;Positive Mental Health Music&#8211;is something we all could use during the stresses of the COVID-19 &hellip;" />
	<meta property="og:url" content="https://wpgu.com/tina-positive-mental-health-music/" />
	<meta property="og:site_name" content="WPGU 107.1" />
	<meta property="article:published_time" content="2020-11-19T23:17:50+00:00" />
	<meta property="article:modified_time" content="2020-11-19T23:17:53+00:00" />
	<meta property="og:image" content="https://wpgu.com/wp-content/uploads/2020/11/TinaAlbumCover.png" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wpgu.com/#website","url":"https://wpgu.com/","name":"WPGU 107.1","description":"Champaign&#039;s Alternative","potentialAction":[{"@type":"SearchAction","target":"https://wpgu.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wpgu.com/tina-positive-mental-health-music/#primaryimage","inLanguage":"en-US","url":"https://wpgu.com/wp-content/uploads/2020/11/TinaAlbumCover.png","width":600,"height":600},{"@type":"WebPage","@id":"https://wpgu.com/tina-positive-mental-health-music/#webpage","url":"https://wpgu.com/tina-positive-mental-health-music/","name":"Ti\u00f1a: Positive Mental Health Music - WPGU 107.1","isPartOf":{"@id":"https://wpgu.com/#website"},"primaryImageOfPage":{"@id":"https://wpgu.com/tina-positive-mental-health-music/#primaryimage"},"datePublished":"2020-11-19T23:17:50+00:00","dateModified":"2020-11-19T23:17:53+00:00","author":{"@id":"https://wpgu.com/#/schema/person/0bd409de8e00685ef1b8ea237ece1053"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wpgu.com/tina-positive-mental-health-music/"]}]},{"@type":"Person","@id":"https://wpgu.com/#/schema/person/0bd409de8e00685ef1b8ea237ece1053","name":"Kathryn Sanders","image":{"@type":"ImageObject","@id":"https://wpgu.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/487179d3ee70fe432ff164e4dd948402?s=96&d=mm&r=g","caption":"Kathryn Sanders"},"description":"Katie Sanders is a junior in Computer Science, Music, and Electrical Engineering. She is passionate about music for video game/movie soundtracks, playing the piano, and composing original songs."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Feed" href="https://wpgu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Comments Feed" href="https://wpgu.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1348014-23';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1348014-23', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpgu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ab9c5f04af382dda833fed7d9c18c527"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/style.min.css?ver=ab9c5f04af382dda833fed7d9c18c527' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/theme.min.css?ver=ab9c5f04af382dda833fed7d9c18c527' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-font-awesome-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://wpgu.com/wp-content/themes/hitmag/style.css?ver=ab9c5f04af382dda833fed7d9c18c527' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/flexslider.css?ver=ab9c5f04af382dda833fed7d9c18c527' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/magnific-popup.css?ver=ab9c5f04af382dda833fed7d9c18c527' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/wpgu.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=ab9c5f04af382dda833fed7d9c18c527' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/html5shiv.min.js?ver=ab9c5f04af382dda833fed7d9c18c527' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://wpgu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wpgu.com/wp-json/wp/v2/posts/67335" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpgu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpgu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wpgu.com/?p=67335' />
<link rel="alternate" type="application/json+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Ftina-positive-mental-health-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Ftina-positive-mental-health-music%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v4.9.1 - https://emdplugins.com" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wpgu.com/?wordfence_lh=1&hid=FC99BA96E1D609DA6F57CFF2E6A74DD5');
</script>		<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-270x270.png" />
</head>

<body class="post-template-default single single-post postid-67335 single-format-standard wp-custom-logo group-blog th-right-sidebar">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://wpgu.com/" class="custom-logo-link" rel="home"><img width="240" height="80" src="https://wpgu.com/wp-content/uploads/2018/12/hireswpgu2.png" class="custom-logo" alt="WPGU 107.1" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://wpgu.com/" rel="home">WPGU 107.1</a></p>
													<p class="site-description">Champaign&#039;s Alternative</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			<div class="hm-header-sidebar"><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="70082"></broadstreet-zone>
</div></aside></div>			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-33039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33039"><a href="https://wpgu.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="https://wpgu.com/staff/">Directors</a></li>
	<li id="menu-item-61971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61971"><a href="https://wpgu.com/on-air-personalities-2/">On-Air Personalities</a></li>
	<li id="menu-item-60878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60878"><a href="https://wpgu.com/web-writers/">Web Writers</a></li>
	<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="https://wpgu.com/contact/">Contact</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="https://wpgu.com/music-submission/">Music Submission</a></li>
	<li id="menu-item-64103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64103"><a href="https://wpgu.com/apply/">Internships</a></li>
	<li id="menu-item-61570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61570"><a href="https://wpgu.com/advertise-with-us/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59827"><a href="https://wpgu.com/category/on-air/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-59640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="https://wpgu.com/category/can-i-kick-it/">Can I Kick It</a></li>
	<li id="menu-item-63516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63516"><a href="https://wpgu.com/flashback-cafe/">Flashback Cafe</a></li>
	<li id="menu-item-63505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63505"><a href="https://wpgu.com/illini-drive/">Illini Drive</a></li>
	<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="https://wpgu.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-60794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="https://wpgu.com/category/loud-local/">Loud and Local</a></li>
	<li id="menu-item-61512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61512"><a href="https://wpgu.com/category/request-live/">Request Live</a></li>
	<li id="menu-item-63512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63512"><a href="https://wpgu.com/rollin-illini/">Rollin’ Illini</a></li>
	<li id="menu-item-60795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60795"><a href="https://wpgu.com/category/take-it-away/">Take It Away</a></li>
	<li id="menu-item-64354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64354"><a href="https://wpgu.com/specialty-shows/the-sauce/">The Sauce</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62123"><a href="https://wpgu.com/category/writers-block/">Writer&#8217;s Block</a></li>
</ul>
</li>
<li id="menu-item-33162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33162"><a href="https://wpgu.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41883"><a href="https://wpgu.com/category/music/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-67148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67148"><a href="https://wpgu.com/category/music/artist-spotlight/">Artist Spotlight</a></li>
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="https://wpgu.com/category/shows/previews/">Concert Previews</a></li>
	<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="https://wpgu.com/category/shows/concertreviews/">Concert Reviews</a></li>
	<li id="menu-item-67149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67149"><a href="https://wpgu.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-67151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67151"><a href="https://wpgu.com/category/listicle/">Listicle</a></li>
	<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="https://wpgu.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-67153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67153"><a href="https://wpgu.com/category/playlist/">Playlist</a></li>
	<li id="menu-item-67150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67150"><a href="https://wpgu.com/category/music/think-piece/">Think Piece</a></li>
</ul>
</li>
<li id="menu-item-54800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54800"><a href="#">Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/">Instagram</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071">Twitter</a></li>
	<li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071">Facebook</a></li>
	<li id="menu-item-61412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61412"><a href="https://wpgu.com/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-63326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63326"><a href="https://wpgu.com/wpgu-107-1fm-app/">App</a></li>
<li id="menu-item-64606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64606"><a href="https://wpgu.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-64799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64799"><a href="https://wpgu.com/podcasts/flashback-cafe-the-podcast/">Flashback Cafe: The Podcast</a></li>
	<li id="menu-item-64608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64608"><a href="https://wpgu.com/podcasts/soundstage/">Soundstage</a></li>
	<li id="menu-item-64800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64800"><a href="https://wpgu.com/podcasts/whats-the-buzz/">What’s the Buzz</a></li>
</ul>
</li>
<li id="menu-item-64433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64433"><a href="https://wpgu.com/news/">News</a></li>
<li id="menu-item-67301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67301"><a href="https://wpgu.com/wpgu-107-1-webstore/">WPGU Merch Booth</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://wpgu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-67335" class="hitmag-single post-67335 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-music tag-tina">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://wpgu.com/category/music/album-reviews/" rel="category tag">Album Reviews</a> / <a href="https://wpgu.com/category/music/" rel="category tag">Music</a></div><h1 class="entry-title">Tiña: Positive Mental Health Music</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://wpgu.com/tina-positive-mental-health-music/" rel="bookmark"><time class="entry-date published" datetime="2020-11-19T17:17:50-06:00">November 19, 2020</time><time class="updated" datetime="2020-11-19T17:17:53-06:00">November 19, 2020</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wpgu.com/author/kathrynsanders/">Kathryn Sanders</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<img width="600" height="400" src="https://wpgu.com/wp-content/uploads/2020/11/TinaAlbumCover-600x400.png" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" loading="lazy" /><div class="ccfic"></div>
	
	<div class="entry-content">
		
<p class="has-drop-cap">The title of Tiña’s latest album&#8211;<em>Positive Mental Health Music</em>&#8211;is something we all could use during the stresses of the COVID-19 pandemic.&nbsp;</p>



<p>Released on November 6th, 2020, this psychedelic pop album from the south London band carries the listener into a state of relaxation with its mellow grooves and dreamy vocals. In contrast, the lyrics in many of the tracks on the album detail lead singer Josh Loftin’s experience with anxiety and depression. In the song “Buddha,” Loftin sings, “I put my wash out at 1 pm / And everyone I know is doing better than me,” a testament to his mental health struggles.&nbsp;</p>



<p>This album seems to be a therapeutic outlet for Loftin to purge his emotions and work through his demons before finally showing signs of recovery during the last track. In the first few songs, the music is slow and gentle, conveying feelings of numbness and hopelessness associated with depression. The song “It’s No Use” features a rich, melancholic guitar behind doleful lyrics: “It’s no use anymore.” And in the track “Growing In Age,” the singer expresses his reluctance to grow up and deal with the adult world, adding new meaning to the band’s eccentric, vibrant outfits and childlike spirits.&nbsp;</p>



<p>On the final track, “People,” the lyrics’ mood shifts, and it leaves the album on a positive note. Loftin sings, “People, people, people, hey people, seem to have missed you somehow / I got caught away in a storm cloud,” conveying that he is excited to reunite with the people he missed during the lowest points in his struggle.&nbsp;&nbsp;</p>



<p>On the whole, <em>Positive Mental Health Music</em> has a wide array of psychedelic pop sounds from ‘60s keyboard synths to retro rock instrumentation and grooves, but with a modern twist. The lyrical content on the album explores mental health topics and the human condition. The entire album takes the listener on a journey through Loftin’s psychological situation, moving from cynical, anxiety-stricken lyrics to more positive and cheerful lines.&nbsp;</p>



<p>To fully appreciate the evolution of the music throughout the album, I recommend listening to the tracks in order from start to finish. And once you reach the final song, “People,” watch the music video and enjoy the bright outfits and costumes that the band members wear. Happy listening!&nbsp;</p>



<p>**Link to music video: People &#8211; <a href="https://www.youtube.com/watch?v=-uCbusLoli0">https://www.youtube.com/watch?v=-uCbusLoli0</a><br></p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://wpgu.com/tag/tina/" rel="tag">Tina</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/crooked-colours-vera/" rel="bookmark" title="Crooked Colours: Vera">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2020/11/R-10603275-1591253073-7206.jpeg-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/crooked-colours-vera/" rel="bookmark" title="Crooked Colours: Vera">
                            Crooked Colours: Vera                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-11-13T14:35:51-06:00">November 13, 2020</time><time class="updated" datetime="2020-11-13T14:35:53-06:00">November 13, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/cut-worms-nobody-lives-here-anymore/" rel="bookmark" title="Cut Worms: Nobody Lives Here Anymore">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2020/11/NobodyLivesHereAnymore-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/cut-worms-nobody-lives-here-anymore/" rel="bookmark" title="Cut Worms: Nobody Lives Here Anymore">
                            Cut Worms: Nobody Lives Here Anymore                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-11-12T19:32:25-06:00">November 12, 2020</time><time class="updated" datetime="2020-11-12T19:32:26-06:00">November 12, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/boy-pablo-wachito-rico/" rel="bookmark" title="boy pablo: Wachito Rico">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2020/11/WACHITO-RICO-COVER2-low-res-1-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/boy-pablo-wachito-rico/" rel="bookmark" title="boy pablo: Wachito Rico">
                            boy pablo: Wachito Rico                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-11-09T18:37:40-06:00">November 9, 2020</time><time class="updated" datetime="2020-11-09T18:37:42-06:00">November 9, 2020</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wpgu.com/dorian-electra-f-the-world/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Dorian Electra: F The World</span></a></div><div class="nav-next"><a href="https://wpgu.com/animal-collective-worst-to-best/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Animal Collective: Worst to Best</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='https://secure.gravatar.com/avatar/487179d3ee70fe432ff164e4dd948402?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/487179d3ee70fe432ff164e4dd948402?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Kathryn Sanders</h4>
        <p class="author-description">Katie Sanders is a junior in Computer Science, Music, and Electrical Engineering. She is passionate about music for video game/movie soundtracks, playing the piano, and composing original songs.</p>
        <a class="author-posts-link" href="https://wpgu.com/author/kathrynsanders/" title="Kathryn Sanders">
            View all posts by Kathryn Sanders &rarr;        </a>
    </div>

</div>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">livestream</h4><div class="textwidget custom-html-widget"><center>
	<div style="width:100%" ><script type="application/javascript">document.write('<script src="//streamdb8web.securenetsystems.net/cirrusencore/embed/embed.js?stationCallSign=WPGUFM&playerlocation=streamdb8web&autoPlay=false&b='+Math.random()+'"><\/script>');</script></div>
</center></div></section><section id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69446" keywords="not_home_page,not_landing_page,is_article_page,album-reviews,music,music,tina-positive-mental-health-music,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Playlist</h4><div class="textwidget custom-html-widget"><iframe frameborder='no' scrolling='no' src='https://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=WPGUFM&width=573' allowtransparency='true' style='width:573px;height:250px;margin-top:10px;overflow-y:auto;overflow-x:hidden;border:1px solid #676767;'></iframe>
</div></section><section id="text-16" class="widget widget_text">			<div class="textwidget"><p><iframe src="https://dailyillini.friends2follow.com/f2f/widget/html/postfeed/46/0/12/140/1/2/1/10" width="100%" height="550px" frameborder="0" scrolling="no"></iframe></p>
</div>
		</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536881946" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b975e55388" name="b975e55388" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881946&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881946&cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/wpgu#details">FCC Public File</a></p>
</div>
		</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apps.apple.com/us/app/wpgu-107-1fm/id1474003578?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-07-26&kind=iossoftware&bubble=ios_apps) no-repeat;width:135px;height:40px;"></a>





</div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Apple, the Apple logo, iPhone, and iPad are trademarks of Apple Inc., registered in the U.S. and other countries and regions. App Store is a service mark of Apple Inc.

</div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://play.google.com/store/apps/details?id=com.wpgufm.player&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1">
  <img alt="Get it on Google Play"
       src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" />
</a></div></aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><p>Google Play and the Google Play logo are trademarks of Google LLC.</p>
</div>
		</aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2020 <a href="https://wpgu.com/" title="WPGU 107.1" >WPGU 107.1</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.org" target="_blank" title="WordPress">WordPress</a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','album-reviews','music','music','tina-positive-mental-health-music','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["album-reviews","music","music","tina-positive-mental-health-music","post"],"url":"tina-positive-mental-health-music"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=ab9c5f04af382dda833fed7d9c18c527' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/scripts.js?ver=ab9c5f04af382dda833fed7d9c18c527' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=ab9c5f04af382dda833fed7d9c18c527' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/wp-embed.min.js?ver=ab9c5f04af382dda833fed7d9c18c527' id='wp-embed-js'></script>
</body>
</html>