<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Unofficial playlist 2019 - WPGU 107.1</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wpgu.com/unofficial-playlist-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unofficial playlist 2019 - WPGU 107.1" />
<meta property="og:description" content="Unofficial is here, and the WPGU web writing team is back to give you another stellar collaborative playlist. This time, &hellip;" />
<meta property="og:url" content="http://wpgu.com/unofficial-playlist-2019/" />
<meta property="og:site_name" content="WPGU 107.1" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2019-03-01T12:00:17+00:00" />
<meta property="article:modified_time" content="2019-03-01T05:47:59+00:00" />
<meta property="og:updated_time" content="2019-03-01T05:47:59+00:00" />
<meta property="og:image" content="http://wpgu.com/wp-content/uploads/2019/02/WPGU_Unofficial_Web_Banner_Alternate-768x512.png" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Unofficial is here, and the WPGU web writing team is back to give you another stellar collaborative playlist. This time, &hellip;" />
<meta name="twitter:title" content="Unofficial playlist 2019 - WPGU 107.1" />
<meta name="twitter:image" content="http://wpgu.com/wp-content/uploads/2019/02/WPGU_Unofficial_Web_Banner_Alternate.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Feed" href="http://wpgu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Comments Feed" href="http://wpgu.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1348014-23';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1348014-23', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wpgu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cdf94dd70cb7d7e8a26c922d7515d396"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://wpgu.com/wp-includes/css/dist/block-library/style.min.css?ver=cdf94dd70cb7d7e8a26c922d7515d396' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://wpgu.com/wp-includes/css/dist/block-library/theme.min.css?ver=cdf94dd70cb7d7e8a26c922d7515d396' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://wpgu.com/wp-content/plugins/employee-spotlight/assets/ext/font-awesome-4.7.0/css/font-awesome.min.css?ver=cdf94dd70cb7d7e8a26c922d7515d396' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='http://wpgu.com/wp-content/themes/hitmag/style.css?ver=cdf94dd70cb7d7e8a26c922d7515d396' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='http://wpgu.com/wp-content/themes/hitmag/css/flexslider.css?ver=cdf94dd70cb7d7e8a26c922d7515d396' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='http://wpgu.com/wp-content/themes/hitmag/css/magnific-popup.css?ver=cdf94dd70cb7d7e8a26c922d7515d396' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/wpgu.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wpgu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/hitmag/js/html5shiv.min.js?ver=cdf94dd70cb7d7e8a26c922d7515d396'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://wpgu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wpgu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wpgu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wpgu.com/?p=62224' />
<link rel="alternate" type="application/json+oembed" href="http://wpgu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpgu.com%2Funofficial-playlist-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wpgu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwpgu.com%2Funofficial-playlist-2019%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v4.6.0 - https://emdplugins.com" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wpgu.com/?wordfence_lh=1&hid=6FCBC041D59046B8547AA2DBE6CB30CE');
</script>		<style type="text/css">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</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
			
			
		</style>
	<link rel="icon" href="http://wpgu.com/wp-content/uploads/2016/01/favicon-01-125x125.png" sizes="32x32" />
<link rel="icon" href="http://wpgu.com/wp-content/uploads/2016/01/favicon-01.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wpgu.com/wp-content/uploads/2016/01/favicon-01.png" />
<meta name="msapplication-TileImage" content="http://wpgu.com/wp-content/uploads/2016/01/favicon-01.png" />
</head>

<body class="post-template-default single single-post postid-62224 single-format-standard wp-custom-logo group-blog th-right-sidebar">

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		
		
		<div class="header-main-area">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="http://wpgu.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="80" src="http://wpgu.com/wp-content/uploads/2018/12/hireswpgu2.png" class="custom-logo" alt="WPGU 107.1" itemprop="logo" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="http://wpgu.com/" rel="home">WPGU 107.1</a></p>
													<p class="site-description">Champaign&#039;s Alternative</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			<div class="hm-header-sidebar"><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--/* OpenX IFrame tag */-->
<div id="leaderboard-pixfuture"><iframe id="752ed4357f" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881948&amp;cb=&lt;?php echo mt_rand(1,999999);?&gt;" name="752ed4357f" width="720" height="90" frameborder="0" scrolling="no">
<a href="&quot;//oncampusweb-d.openx.net/w/1.0/rc?cs=752ed4357f&amp;cb=&lt;?php">" &gt;
<img id="banner-resize" src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881948&amp;cs=752ed4357f&amp;cb=&lt;?php echo mt_rand(1,999999);?&gt;" alt="" border="0" />
</a>
</iframe></div></div></aside></div>			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-33039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33039"><a href="http://wpgu.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="http://wpgu.com/staff/">Directors</a></li>
	<li id="menu-item-61971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61971"><a href="http://wpgu.com/on-air-personalities-2/">On-air personalities</a></li>
	<li id="menu-item-60878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60878"><a href="http://wpgu.com/web-writers/">Web writers</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="http://wpgu.com/music-submission/">Music Submission</a></li>
	<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="http://wpgu.com/contact-wpgu/">Contact Us</a></li>
	<li id="menu-item-58717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58717"><a href="http://wpgu.com/apply/">Internships</a></li>
</ul>
</li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59827"><a href="http://wpgu.com/category/on-air/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-59640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="http://wpgu.com/category/can-i-kick-it-podcast/">CAN I KICK IT &#8211; PODCAST</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62123"><a href="http://wpgu.com/category/writers-block/">Writer&#8217;s Block</a></li>
	<li id="menu-item-60794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="http://wpgu.com/category/loud-local/">Loud and Local</a></li>
	<li id="menu-item-61512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61512"><a href="http://wpgu.com/category/request-live/">Request Live</a></li>
	<li id="menu-item-61894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61894"><a href="http://wpgu.com/category/flashback-cafe/">Flashback Cafe</a></li>
	<li id="menu-item-61481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61481"><a href="http://wpgu.com/category/rollin-illini/">Rollin&#8217; Illini</a></li>
	<li id="menu-item-61895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61895"><a href="http://wpgu.com/category/illini-drive/">Illini Drive</a></li>
	<li id="menu-item-60795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60795"><a href="http://wpgu.com/category/take-it-away/">Take It Away</a></li>
	<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="http://wpgu.com/category/music/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-33162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33162"><a href="http://wpgu.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="http://wpgu.com/category/music/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="http://wpgu.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="http://wpgu.com/category/shows/previews/">Concert Previews</a></li>
	<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="http://wpgu.com/category/shows/concertreviews/">Concert Reviews</a></li>
</ul>
</li>
<li id="menu-item-54800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54800"><a href="#">Social</a>
<ul class="sub-menu">
	<li id="menu-item-54801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071">Twitter</a></li>
	<li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071">Facebook</a></li>
</ul>
</li>
<li id="menu-item-61412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61412"><a href="http://wpgu.com/video/">Video</a></li>
<li id="menu-item-54802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/">Instagram</a></li>
<li id="menu-item-61570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61570"><a href="http://wpgu.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-61873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61873"><a href="http://wpgu.com/wpgu-concert-series-2/">WPGU Concert Series</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="http://wpgu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="hm-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-62224" class="hitmag-single post-62224 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-playlist">
	<header class="entry-header">
		<div class="cat-links"><a href="http://wpgu.com/category/music/" rel="category tag">Music</a> / <a href="http://wpgu.com/category/playlist/" rel="category tag">Playlist</a></div><h1 class="entry-title">Unofficial playlist 2019</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="http://wpgu.com/unofficial-playlist-2019/" rel="bookmark"><time class="entry-date published" datetime="2019-03-01T06:00:17+00:00">March 1, 2019</time><time class="updated" datetime="2019-02-28T23:47:59+00:00">February 28, 2019</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://wpgu.com/author/wpgu-music-staff/">WPGU Music Staff</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<img width="735" height="400" src="http://wpgu.com/wp-content/uploads/2019/02/WPGU_Unofficial_Web_Banner_Alternate-735x400.png" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" /><div class="ccfic"></div>
	<div class="entry-content">
		
<figure class="wp-block-image"><img src="http://wpgu.com/wp-content/uploads/2019/02/WPGU_Unofficial_Web_Banner_Alternate.png" alt="" class="wp-image-62225" srcset="http://wpgu.com/wp-content/uploads/2019/02/WPGU_Unofficial_Web_Banner_Alternate.png 2700w, http://wpgu.com/wp-content/uploads/2019/02/WPGU_Unofficial_Web_Banner_Alternate-300x200.png 300w, http://wpgu.com/wp-content/uploads/2019/02/WPGU_Unofficial_Web_Banner_Alternate-768x512.png 768w" sizes="(max-width: 2700px) 100vw, 2700px" /><figcaption>Image credit: Trevor Kamrath</figcaption></figure>



<p>Unofficial is here, and the WPGU web writing team is back to give you another stellar collaborative playlist. This time, though, we&#8217;re straying away from the tradition hip hop and rap bangers you&#8217;d hear on Unofficial weekend. As much as Travis Scott and Juice WRLD bump, we&#8217;re getting a bit more funky with a &#8217;70s and &#8217;80s themed playlist.</p>



<p>We&#8217;ve got it all: Kool &amp; The Gang, Elton John, The Cure, Fleetwood Mac &#8212; the list goes on. At 55 songs totaling just under 4 hours, this playlist is sure to set a whole mood for Unofficial. And yes, it was collectively agreed upon to Jacob Sartorious&#8217; masterpiece &#8220;Hooked On A Feeling&#8221; into this playlist. We felt he&#8217;d fit perfectly with the theme.</p>



<p>Be sure to listen below, and have a fun (but safe) Unofficial!</p>



<iframe src="https://open.spotify.com/embed/user/wpgu/playlist/5S2o4joIIRx3OVosE70iGM" width="710" height="750" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>



<p></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="http://wpgu.com/florence-and-the-machine-moderation-haunted-house-song-reviews/" rel="bookmark" title="Florence and the Machine: &#8220;Moderation,&#8221; &#8220;Haunted House&#8221; song reviews">
                        <img width="348" height="215" src="http://wpgu.com/wp-content/uploads/2019/02/florenceandthemachinemoderation-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="http://wpgu.com/florence-and-the-machine-moderation-haunted-house-song-reviews/" rel="bookmark" title="Florence and the Machine: &#8220;Moderation,&#8221; &#8220;Haunted House&#8221; song reviews">
                            Florence and the Machine: &#8220;Moderation,&#8221; &#8220;Haunted House&#8221; song reviews                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2019-03-01T12:00:37+00:00">March 1, 2019</time><time class="updated" datetime="2019-02-28T23:53:50+00:00">February 28, 2019</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="http://wpgu.com/dinner-time-artist-spotlight/" rel="bookmark" title="Dinner Time artist spotlight">
                        <img width="348" height="215" src="http://wpgu.com/wp-content/uploads/2019/02/dinnertime-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="http://wpgu.com/dinner-time-artist-spotlight/" rel="bookmark" title="Dinner Time artist spotlight">
                            Dinner Time artist spotlight                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2019-02-27T15:56:34+00:00">February 27, 2019</time><time class="updated" datetime="2019-02-27T15:56:36+00:00">February 27, 2019</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="http://wpgu.com/ultimate-instrumental-playlist/" rel="bookmark" title="Ultimate Instrumental Playlist">
                        <img width="348" height="215" src="http://wpgu.com/wp-content/uploads/2019/02/jimihendrix-e1551226064797-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="http://wpgu.com/ultimate-instrumental-playlist/" rel="bookmark" title="Ultimate Instrumental Playlist">
                            Ultimate Instrumental Playlist                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2019-02-26T18:08:26+00:00">February 26, 2019</time><time class="updated" datetime="2019-02-26T18:08:28+00:00">February 26, 2019</time></p>
                </div>
            
            
    </div>
    </div>

    <div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='http://1.gravatar.com/avatar/46de021ddcb03841dd5331878e92f0b8?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/46de021ddcb03841dd5331878e92f0b8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About WPGU Music Staff</h4>
        <p class="author-description">We're a gang of music lovers.</p>
        <a class="author-posts-link" href="http://wpgu.com/author/wpgu-music-staff/" title="WPGU Music Staff">
            View all posts by WPGU Music Staff &rarr;        </a>
    </div>

</div>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">livestream</h4><div class="textwidget custom-html-widget"><center>
<script type="application/javascript">document.write('<script src="//radio.securenetsystems.net/cirrusencore/livebutton/livebutton.cfm?stationcallsign=WPGUFM&buttonType=M&b=' +Math.random()+'"><\/script>');
</script>
</center></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Playlist</h4><div class="textwidget custom-html-widget"><iframe frameborder='no' scrolling='no' src='https://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=WPGUFM&width=573' allowtransparency='true' style='width:573px;height:250px;margin-top:10px;overflow-y:auto;overflow-x:hidden;border:1px solid #676767;'></iframe>
</div></section><section id="text-16" class="widget widget_text">			<div class="textwidget"><p><iframe src="https://dailyillini.friends2follow.com/f2f/widget/html/postfeed/46/0/12/140/1/2/1/10" width="100%" height="550px" frameborder="0" scrolling="no"></iframe></p>
</div>
		</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536881946" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b975e55388" name="b975e55388" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881946&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881946&cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</section></aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
											
									</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					
									</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2019 <a href="http://wpgu.com/" title="WPGU 107.1" >WPGU 107.1</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.org" target="_blank" title="WordPress">WordPress</a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript' src='http://wpgu.com/wp-content/themes/hitmag/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=cdf94dd70cb7d7e8a26c922d7515d396'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/hitmag/js/scripts.js?ver=cdf94dd70cb7d7e8a26c922d7515d396'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=cdf94dd70cb7d7e8a26c922d7515d396'></script>
<script type='text/javascript' src='http://wpgu.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://wpgu.com/wp-includes/js/wp-embed.min.js?ver=cdf94dd70cb7d7e8a26c922d7515d396'></script>
</body>
</html>