<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>All the PAIN with Nothing LESS than Perfection: In Conversation with Nilüfer Yanya - WPGU 107.1</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="All the PAIN with Nothing LESS than Perfection: In Conversation with Nilüfer Yanya - WPGU 107.1" />
	<meta property="og:description" content="Sitting down at a dirty break room table, waiting for the clock to hit 11:00, my phone rings with a &hellip;" />
	<meta property="og:url" content="https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/" />
	<meta property="og:site_name" content="WPGU 107.1" />
	<meta property="article:published_time" content="2022-04-20T15:47:12+00:00" />
	<meta property="article:modified_time" content="2022-04-20T15:47:15+00:00" />
	<meta property="og:image" content="https://wpgu.com/wp-content/uploads/2022/04/Nilufer-Yanya.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1270" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brennen Thomas">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wpgu.com/#website","url":"https://wpgu.com/","name":"WPGU 107.1","description":"Champaign&#039;s Alternative","potentialAction":[{"@type":"SearchAction","target":"https://wpgu.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/#primaryimage","inLanguage":"en-US","url":"https://wpgu.com/wp-content/uploads/2022/04/Nilufer-Yanya.jpg","width":2000,"height":1270},{"@type":"WebPage","@id":"https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/#webpage","url":"https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/","name":"All the PAIN with Nothing LESS than Perfection: In Conversation with Nil\u00fcfer Yanya - WPGU 107.1","isPartOf":{"@id":"https://wpgu.com/#website"},"primaryImageOfPage":{"@id":"https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/#primaryimage"},"datePublished":"2022-04-20T15:47:12+00:00","dateModified":"2022-04-20T15:47:15+00:00","author":{"@id":"https://wpgu.com/#/schema/person/7535b96a9b10c25192c51fa2c1b768a4"},"breadcrumb":{"@id":"https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/"]}]},{"@type":"BreadcrumbList","@id":"https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://wpgu.com/","url":"https://wpgu.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/","url":"https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/","name":"All the PAIN with Nothing LESS than Perfection: In Conversation with Nil\u00fcfer Yanya"}}]},{"@type":"Person","@id":"https://wpgu.com/#/schema/person/7535b96a9b10c25192c51fa2c1b768a4","name":"Brennen Thomas","image":{"@type":"ImageObject","@id":"https://wpgu.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/52f504d660367146be5e879d8091da1d?s=96&d=mm&r=g","caption":"Brennen Thomas"},"description":"Brennen is a freshman Chemical and Biomolecular Engineering student from Carterville, Illinois. He enjoys hyperpop, soft rock, and electropop, but is always willing to listen to any kind of music. While exploring music is one of his main hobbies, he also enjoys embroidery and exploring."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Feed" href="https://wpgu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Comments Feed" href="https://wpgu.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1348014-23"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1348014-23';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-1348014-23', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpgu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4b2aead59a4c3ae639c77e4e6de51ab7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/style.min.css?ver=4b2aead59a4c3ae639c77e4e6de51ab7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/theme.min.css?ver=4b2aead59a4c3ae639c77e4e6de51ab7' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://wpgu.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-font-awesome-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://wpgu.com/wp-content/themes/hitmag/style.css?ver=4b2aead59a4c3ae639c77e4e6de51ab7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/flexslider.css?ver=4b2aead59a4c3ae639c77e4e6de51ab7' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/magnific-popup.css?ver=4b2aead59a4c3ae639c77e4e6de51ab7' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/wpgu.com","hash_tracking":"false","ua":"UA-1348014-23"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4b2aead59a4c3ae639c77e4e6de51ab7' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/html5shiv.min.js?ver=4b2aead59a4c3ae639c77e4e6de51ab7' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://wpgu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wpgu.com/wp-json/wp/v2/posts/68795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpgu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpgu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wpgu.com/?p=68795' />
<link rel="alternate" type="application/json+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Fall-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Fall-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v4.9.3 - https://emdplugins.com" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wpgu.com/?wordfence_lh=1&hid=F60944DC4B299BFA8512A74C35799111');
</script>		<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-270x270.png" />
</head>

<body class="post-template-default single single-post postid-68795 single-format-standard wp-custom-logo group-blog th-right-sidebar">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://wpgu.com/" class="custom-logo-link" rel="home"><img width="240" height="80" src="https://wpgu.com/wp-content/uploads/2018/12/hireswpgu2.png" class="custom-logo" alt="WPGU 107.1" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://wpgu.com/" rel="home">WPGU 107.1</a></p>
													<p class="site-description">Champaign&#039;s Alternative</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			<div class="hm-header-sidebar"><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="70082"></broadstreet-zone>
</div></aside></div>			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-33039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33039"><a href="https://wpgu.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="https://wpgu.com/staff/">Directors</a></li>
	<li id="menu-item-61971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61971"><a href="https://wpgu.com/on-air-personalities-2/">On-Air Personalities</a></li>
	<li id="menu-item-60878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60878"><a href="https://wpgu.com/web-writers/">Web Writers</a></li>
	<li id="menu-item-68249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68249"><a href="https://wpgu.com/about-us/news-correspondents/">News Team</a></li>
	<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="https://wpgu.com/contact/">Contact</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="https://wpgu.com/music-submission/">Music Submission</a></li>
	<li id="menu-item-64103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64103"><a href="https://wpgu.com/apply/">Internships</a></li>
	<li id="menu-item-61570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61570"><a href="https://wpgu.com/advertise-with-us/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59827"><a href="https://wpgu.com/category/on-air/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-59640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="https://wpgu.com/category/can-i-kick-it/">Can I Kick It</a></li>
	<li id="menu-item-63516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63516"><a href="https://wpgu.com/flashback-cafe/">Flashback Cafe</a></li>
	<li id="menu-item-63505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63505"><a href="https://wpgu.com/illini-drive/">Illini Drive</a></li>
	<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="https://wpgu.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-60794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="https://wpgu.com/category/loud-local/">Loud and Local</a></li>
	<li id="menu-item-61512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61512"><a href="https://wpgu.com/category/request-live/">Request Live</a></li>
	<li id="menu-item-63512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63512"><a href="https://wpgu.com/rollin-illini/">Rollin’ Illini</a></li>
	<li id="menu-item-60795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60795"><a href="https://wpgu.com/category/take-it-away/">Take It Away</a></li>
	<li id="menu-item-64354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64354"><a href="https://wpgu.com/specialty-shows/the-sauce/">The Sauce</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62123"><a href="https://wpgu.com/category/writers-block/">Writer&#8217;s Block</a></li>
</ul>
</li>
<li id="menu-item-33162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-33162"><a href="https://wpgu.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41883"><a href="https://wpgu.com/category/music/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-67148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67148"><a href="https://wpgu.com/category/music/artist-spotlight/">Artist Spotlight</a></li>
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="https://wpgu.com/category/shows/previews/">Concert Previews</a></li>
	<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="https://wpgu.com/category/shows/concertreviews/">Concert Reviews</a></li>
	<li id="menu-item-67149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67149"><a href="https://wpgu.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-67151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67151"><a href="https://wpgu.com/category/listicle/">Listicle</a></li>
	<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="https://wpgu.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-67153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67153"><a href="https://wpgu.com/category/playlist/">Playlist</a></li>
	<li id="menu-item-67769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67769"><a href="https://wpgu.com/category/sound-vision/">Sound &amp; Vision</a></li>
	<li id="menu-item-67150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67150"><a href="https://wpgu.com/category/music/think-piece/">Think Piece</a></li>
</ul>
</li>
<li id="menu-item-64433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64433"><a href="https://wpgu.com/news/">News</a></li>
<li id="menu-item-54800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54800"><a href="#">Social</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/">Instagram</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071">Twitter</a></li>
	<li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071">Facebook</a></li>
	<li id="menu-item-61412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61412"><a href="https://wpgu.com/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-63326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63326"><a href="https://wpgu.com/wpgu-107-1fm-app/">App</a></li>
<li id="menu-item-64606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64606"><a href="https://wpgu.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-64799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64799"><a href="https://wpgu.com/podcasts/flashback-cafe-the-podcast/">Flashback Cafe: The Podcast</a></li>
	<li id="menu-item-64608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64608"><a href="https://wpgu.com/podcasts/soundstage/">Soundstage</a></li>
	<li id="menu-item-64800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64800"><a href="https://wpgu.com/podcasts/whats-the-buzz/">What’s the Buzz</a></li>
	<li id="menu-item-67980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67980"><a href="https://wpgu.com/podcasts/writers-block-podcast/">Writer’s Block Podcast</a></li>
</ul>
</li>
<li id="menu-item-67301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67301"><a href="https://wpgu.com/wpgu-107-1-webstore/">Merch</a></li>
<li id="menu-item-68443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68443"><a href="https://lp.constantcontactpages.com/su/fBV4gei/fall">Subscribe to Our Newsletter</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://wpgu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-68795" class="hitmag-single post-68795 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-interview tag-album-review tag-interview tag-nilufer-yanya">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://wpgu.com/category/music/album-reviews/" rel="category tag">Album Reviews</a> / <a href="https://wpgu.com/category/interview/" rel="category tag">Interview</a></div><h1 class="entry-title">All the PAIN with Nothing LESS than Perfection: In Conversation with Nilüfer Yanya</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://wpgu.com/all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya/" rel="bookmark"><time class="entry-date published" datetime="2022-04-20T10:47:12-05:00">April 20, 2022</time><time class="updated" datetime="2022-04-20T10:47:15-05:00">April 20, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wpgu.com/author/brennen-thomas/">Brennen Thomas</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<img width="735" height="400" src="https://wpgu.com/wp-content/uploads/2022/04/Nilufer-Yanya-735x400.jpg" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" loading="lazy" /><div class="ccfic"></div>
	
	<div class="entry-content">
		
<p>Sitting down at a dirty break room table, waiting for the clock to hit 11:00, my phone rings with a number based out of Los Angeles. Anxiously, I answer.</p>



<p>“Hello! Are you ready to connect with Nilüfer?”</p>



<p>“Yep,” I reply, my voice cracking.</p>



<p>“Hello Brennen,” a sweet voice calls out over the phone. Immediately, my nerves shift to pure excitement.&nbsp;</p>



<p><em>PAINLESS</em>, British indie-rocker Nilüfer Yanya’s sophomore album, is a project rooted in tension. With lyrics that build anxiety and music that shifts back and forth, the album succeeds in its dichotomy of human emotions.&nbsp;</p>



<p>As the opening percussion enters on opener “the dealer,” one feels a sudden sense of movement: all things go, all things change. A crunchy guitar enters, hammering home the idea of transience. Building, her airy vocals enter, lamenting the passage of time, but also welcoming it. “Call somebody since nobody stays/ I might end up here all alone/ In this mad rush,” she sings, describing how the seasons change. The music video for “the dealer” further paints this picture of movement. Confused for the direction of the video, Yanya turned to her sister, “It’s about the passage of time, the seasons changing,” she described. From that, they imbued the video in hallucinogenic visuals that depict the four seasons. With this quality of change, “the dealer” serves as an potent introduction to the themes of the album: there is pain in heartbreak, but nothing stays the same.</p>



<p>This adaptability is heard throughout the music, but when asked about the process of music making, this quality carries over. “I usually start with the chords, then from that pick out a melody. The writing flows from the sound of the music,” Yanya describes of her music making process. “The lyrics I try to make fit into the sound.”&nbsp;</p>



<p>This willing flexibility is also carried out throughout the sounds on the album. Featuring a multitude of genres, <em>PAINLESS</em> is a study of rock, past, present, and future: “I knew that I wanted to explore a lot of different sounds. Will [Archer] and I came together to make it happen.” This exploration of genre is evident as the album takes on multiple different forms in its 47 minute run time. Transitioning from skater rock, to shoegaze-infused ballads, to sunshine-filled indie pop, Yanya refuses to be pinned down. She also makes her inspirations clear. When asked what she grew up listening to, Yanya threw out Pixies and blink-182, two obvious inspirations for the sounds on the album. She also mentions Nina Simone, whose soulful music is clearly heard on “try” and “trouble.” Effortlessly channeling her muses while making it her own, Yanya proves to be a master in genre.</p>



<p>Her mastery extends to the writing on <em>PAINLESS</em> as well. Lyrical perfection exists on album highlight “midnight sun.” In a soft, whisper-like croon, she sings “You&#8217;re my best machine/&nbsp;</p>



<p>You&#8217;re my midnight sun/ Always I did it for you,” before exploding into a feedback-filled cacophony of sound. Hitting a little too close to home the willingness to uplift others at the risk of tearing yourself down, Yanya describes the real pain of losing someone you love, where all attention is good attention. This theme of giving oneself up is omnipresent, but does not consume the album. After the halfway point, Yanya’s spirits rise, as she regains her composure, realizing things will get better. “company” sees Yanya picking herself up: “I tried to lose his company,” she sings, wanting to move on. Shifting between lyrical themes, Yanya encapsulates what it is to move on, creating a sense of hope on an otherwise dark album.</p>



<p>Listening to the studio recording of the album is bliss, but Yanya feels that the music takes on a different form when performed live. Surrounded by a band and audience, she “loves the reprieve” of live music: “I don’t know, I guess with the music industry, there’s just all this pressure to be making an album, videos, promoting the music, whatever, but performing live just takes a break from that.” With the tension of the album, one can imagine that releasing it live would feel nice, as if you finally feel free.<br>In the closing of my time with Yanya, I felt the need to ask about color and its connection to her music. Describing how I often connect a certain sound with a certain color, I pondered with her if she had in mind any specific palettes when creating <em>PAINLESS</em>. Although her intent was not to saturate the music with color, she did throw out gray, blue, and green. Specifically the colors I had in mind when listening to <em>PAINLESS</em>, I realized the magic of her music. While hyper-specific and personal, her feelings are what allow her to connect to the audience. By packing in these details, the listener finds their own personal stories inside of her music. The music exists almost in a realm of its own. “I wanted to create this fantasy city out of photos I took on my phone. The collage represents my vision for the album,” she tells me of the album art. Her intent is visionary and <em>PAINLESS</em> more than transported me there.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="1200" src="https://wpgu.com/wp-content/uploads/2022/04/image003.jpg" alt="" class="wp-image-68796" srcset="https://wpgu.com/wp-content/uploads/2022/04/image003.jpg 1200w, https://wpgu.com/wp-content/uploads/2022/04/image003-300x300.jpg 300w, https://wpgu.com/wp-content/uploads/2022/04/image003-150x150.jpg 150w, https://wpgu.com/wp-content/uploads/2022/04/image003-768x768.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://wpgu.com/tag/album-review/" rel="tag">album review</a><a href="https://wpgu.com/tag/interview/" rel="tag">interview</a><a href="https://wpgu.com/tag/nilufer-yanya/" rel="tag">nilufer yanya</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/albums-of-the-day-february/" rel="bookmark" title="Albums of the Day: February">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-11.05.32-AM-348x215.png" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/albums-of-the-day-february/" rel="bookmark" title="Albums of the Day: February">
                            Albums of the Day: February                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-03-28T11:01:06-05:00">March 28, 2022</time><time class="updated" datetime="2022-03-28T11:07:10-05:00">March 28, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/january-albums-of-the-day/" rel="bookmark" title="January Albums of the Day">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-04-at-12.01.17-PM-348x215.png" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/january-albums-of-the-day/" rel="bookmark" title="January Albums of the Day">
                            January Albums of the Day                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-02-26T11:37:00-06:00">February 26, 2022</time><time class="updated" datetime="2022-03-04T12:01:55-06:00">March 4, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/album-review-dragon-new-warm-mountain-i-believe-in-you-by-big-thief/" rel="bookmark" title="Album Review: Dragon New Warm Mountain I Believe in You by Big Thief">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2022/02/BigThiefDragonalbum-348x215.jpeg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" loading="lazy" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/album-review-dragon-new-warm-mountain-i-believe-in-you-by-big-thief/" rel="bookmark" title="Album Review: Dragon New Warm Mountain I Believe in You by Big Thief">
                            Album Review: Dragon New Warm Mountain I Believe in You by Big Thief                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-02-14T14:12:05-06:00">February 14, 2022</time><time class="updated" datetime="2022-02-14T14:12:09-06:00">February 14, 2022</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wpgu.com/twen-a-conversation-with-the-rising-band/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Twen: A Conversation with the Rising Band</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='https://secure.gravatar.com/avatar/52f504d660367146be5e879d8091da1d?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/52f504d660367146be5e879d8091da1d?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Brennen Thomas</h4>
        <p class="author-description">Brennen is a freshman Chemical and Biomolecular Engineering student from Carterville, Illinois. He enjoys hyperpop, soft rock, and electropop, but is always willing to listen to any kind of music. While exploring music is one of his main hobbies, he also enjoys embroidery and exploring.</p>
        <a class="author-posts-link" href="https://wpgu.com/author/brennen-thomas/" title="Brennen Thomas">
            View all posts by Brennen Thomas &rarr;        </a>
    </div>

</div>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">livestream</h4><div class="textwidget custom-html-widget"><center>
	<div style="width:100%" ><script type="application/javascript">document.write('<script src="//streamdb8web.securenetsystems.net/cirrusencore/embed/embed.js?stationCallSign=WPGUFM&playerlocation=streamdb8web&autoPlay=false&b='+Math.random()+'"><\/script>');</script></div>
</center></div></section><section id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69446" keywords="not_home_page,not_landing_page,is_article_page,album-reviews,music,interview,all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Playlist</h4><div class="textwidget custom-html-widget"><iframe frameborder='no' scrolling='no' src='https://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=WPGUFM&width=573' allowtransparency='true' style='width:573px;height:250px;margin-top:10px;overflow-y:auto;overflow-x:hidden;border:1px solid #676767;'></iframe>
</div></section><section id="text-16" class="widget widget_text">			<div class="textwidget"><p><iframe src="https://dailyillini.friends2follow.com/f2f/widget/html/postfeed/46/0/12/140/1/2/1/10" width="100%" height="550px" frameborder="0" scrolling="no"></iframe></p>
</div>
		</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536881946" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b975e55388" name="b975e55388" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881946&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881946&cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://publicfiles.fcc.gov/fm-profile/wpgu#details">FCC Public File</a></p>
</div>
		</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apps.apple.com/us/app/wpgu-107-1fm/id1474003578?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-07-26&kind=iossoftware&bubble=ios_apps) no-repeat;width:135px;height:40px;"></a>





</div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Apple, the Apple logo, iPhone, and iPad are trademarks of Apple Inc., registered in the U.S. and other countries and regions. App Store is a service mark of Apple Inc.

</div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://play.google.com/store/apps/details?id=com.wpgufm.player&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1">
  <img alt="Get it on Google Play"
       src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" />
</a></div></aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><p>Google Play and the Google Play logo are trademarks of Google LLC.</p>
</div>
		</aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2022 <a href="https://wpgu.com/" title="WPGU 107.1" >WPGU 107.1</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.org" target="_blank" title="WordPress">WordPress</a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','album-reviews','music','interview','all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["album-reviews","music","interview","all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya","post"],"url":"all-the-pain-with-nothing-less-than-perfection-in-conversation-with-nilufer-yanya"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=4b2aead59a4c3ae639c77e4e6de51ab7' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/scripts.js?ver=4b2aead59a4c3ae639c77e4e6de51ab7' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=4b2aead59a4c3ae639c77e4e6de51ab7' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/wp-embed.min.js?ver=4b2aead59a4c3ae639c77e4e6de51ab7' id='wp-embed-js'></script>
</body>
</html>