<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Bob Marley and the Wailers: Live At The Rainbow, 4th June 1977 - WPGU 107.1</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wpgu.com/bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bob Marley and the Wailers: Live At The Rainbow, 4th June 1977 - WPGU 107.1" />
<meta property="og:description" content="What makes an artist “legendary?” Numerous different factors come into play when dubbing an artist with such an exclusive title &hellip;" />
<meta property="og:url" content="https://wpgu.com/bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977/" />
<meta property="og:site_name" content="WPGU 107.1" />
<meta property="article:tag" content="Bob Marley" />
<meta property="article:tag" content="bob marley &amp; the wailers" />
<meta property="article:tag" content="Reggae" />
<meta property="article:section" content="Album Reviews" />
<meta property="article:published_time" content="2020-06-27T14:00:04-05:00" />
<meta property="article:modified_time" content="2020-06-27T05:33:23-05:00" />
<meta property="og:updated_time" content="2020-06-27T05:33:23-05:00" />
<meta property="og:image" content="https://wpgu.com/wp-content/uploads/2020/06/R-663139-1208019254.jpeg.jpg" />
<meta property="og:image:secure_url" content="https://wpgu.com/wp-content/uploads/2020/06/R-663139-1208019254.jpeg.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What makes an artist “legendary?” Numerous different factors come into play when dubbing an artist with such an exclusive title &hellip;" />
<meta name="twitter:title" content="Bob Marley and the Wailers: Live At The Rainbow, 4th June 1977 - WPGU 107.1" />
<meta name="twitter:image" content="https://wpgu.com/wp-content/uploads/2020/06/R-663139-1208019254.jpeg.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wpgu.com/#website","url":"https://wpgu.com/","name":"WPGU 107.1","potentialAction":{"@type":"SearchAction","target":"https://wpgu.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wpgu.com/bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977/#primaryimage","url":"https://wpgu.com/wp-content/uploads/2020/06/R-663139-1208019254.jpeg.jpg","width":600,"height":600},{"@type":"WebPage","@id":"https://wpgu.com/bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977/#webpage","url":"https://wpgu.com/bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977/","inLanguage":"en-US","name":"Bob Marley and the Wailers: Live At The Rainbow, 4th June 1977 - WPGU 107.1","isPartOf":{"@id":"https://wpgu.com/#website"},"primaryImageOfPage":{"@id":"https://wpgu.com/bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977/#primaryimage"},"datePublished":"2020-06-27T14:00:04-05:00","dateModified":"2020-06-27T05:33:23-05:00","author":{"@id":"https://wpgu.com/#/schema/person/93675e0b80db4582afbf5d91e0d9f22c"}},{"@type":["Person"],"@id":"https://wpgu.com/#/schema/person/93675e0b80db4582afbf5d91e0d9f22c","name":"Nick Johnson","image":{"@type":"ImageObject","@id":"https://wpgu.com/#authorlogo","url":"https://secure.gravatar.com/avatar/65e67bdc90c325f4877791e7af3a4046?s=96&d=mm&r=g","caption":"Nick Johnson"},"description":"Nick is a Political Science major from Elmhurst, Illinois. In his free time, he enjoys listening to music, playing sports with friends, and starving along with the rest of the hip-hop fans across the world as they wait for Kendrick to drop his next album.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Feed" href="https://wpgu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Comments Feed" href="https://wpgu.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1348014-23';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1348014-23', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpgu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e39b8cf3c8a3549cfc0306a213497f2e"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/style.min.css?ver=e39b8cf3c8a3549cfc0306a213497f2e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/theme.min.css?ver=e39b8cf3c8a3549cfc0306a213497f2e' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-font-awesome-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://wpgu.com/wp-content/themes/hitmag/style.css?ver=e39b8cf3c8a3549cfc0306a213497f2e' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/flexslider.css?ver=e39b8cf3c8a3549cfc0306a213497f2e' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/magnific-popup.css?ver=e39b8cf3c8a3549cfc0306a213497f2e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/wpgu.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=e39b8cf3c8a3549cfc0306a213497f2e'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/html5shiv.min.js?ver=e39b8cf3c8a3549cfc0306a213497f2e'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://wpgu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpgu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpgu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wpgu.com/?p=64759' />
<link rel="alternate" type="application/json+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Fbob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Fbob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v4.9.0 - https://emdplugins.com" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wpgu.com/?wordfence_lh=1&hid=C05427140C97847FBA9CE8C7E4221725');
</script>		<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-270x270.png" />
</head>

<body class="post-template-default single single-post postid-64759 single-format-standard wp-custom-logo group-blog th-right-sidebar">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://wpgu.com/" class="custom-logo-link" rel="home"><img width="240" height="80" src="https://wpgu.com/wp-content/uploads/2018/12/hireswpgu2.png" class="custom-logo" alt="WPGU 107.1" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://wpgu.com/" rel="home">WPGU 107.1</a></p>
													<p class="site-description">Champaign&#039;s Alternative</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			<div class="hm-header-sidebar"><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="70082"></broadstreet-zone>
</div></aside></div>			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-33039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33039"><a href="https://wpgu.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="https://wpgu.com/staff/">Directors</a></li>
	<li id="menu-item-61971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61971"><a href="https://wpgu.com/on-air-personalities-2/">On-Air Personalities</a></li>
	<li id="menu-item-60878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60878"><a href="https://wpgu.com/web-writers/">Web Writers</a></li>
	<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="https://wpgu.com/contact/">Contact</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="https://wpgu.com/music-submission/">Music Submission</a></li>
	<li id="menu-item-64103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64103"><a href="https://wpgu.com/apply/">Internships</a></li>
	<li id="menu-item-61570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61570"><a href="https://wpgu.com/advertise-with-us/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59827"><a href="https://wpgu.com/category/on-air/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-59640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="https://wpgu.com/category/can-i-kick-it/">Can I Kick It</a></li>
	<li id="menu-item-63516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63516"><a href="https://wpgu.com/flashback-cafe/">Flashback Cafe</a></li>
	<li id="menu-item-63505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63505"><a href="https://wpgu.com/illini-drive/">Illini Drive</a></li>
	<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="https://wpgu.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-60794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="https://wpgu.com/category/loud-local/">Loud and Local</a></li>
	<li id="menu-item-64433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64433"><a href="https://wpgu.com/news/">News</a></li>
	<li id="menu-item-61512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61512"><a href="https://wpgu.com/category/request-live/">Request Live</a></li>
	<li id="menu-item-63512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63512"><a href="https://wpgu.com/rollin-illini/">Rollin&#8217; Illini</a></li>
	<li id="menu-item-60795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60795"><a href="https://wpgu.com/category/take-it-away/">Take It Away</a></li>
	<li id="menu-item-64354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64354"><a href="https://wpgu.com/specialty-shows/the-sauce/">The Sauce</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62123"><a href="https://wpgu.com/category/writers-block/">Writer&#8217;s Block</a></li>
</ul>
</li>
<li id="menu-item-33162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33162"><a href="https://wpgu.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41883"><a href="https://wpgu.com/category/music/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="https://wpgu.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="https://wpgu.com/category/shows/previews/">Concert Previews</a></li>
	<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="https://wpgu.com/category/shows/concertreviews/">Concert Reviews</a></li>
	<li id="menu-item-63266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63266"><a href="https://wpgu.com/wpgu-ultimate-song-battle/">WPGU Ultimate Song Battle 2019</a></li>
</ul>
</li>
<li id="menu-item-54800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54800"><a href="#">Social Media</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/">Instagram</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071">Twitter</a></li>
	<li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071">Facebook</a></li>
	<li id="menu-item-61412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61412"><a href="https://wpgu.com/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-63326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63326"><a href="https://wpgu.com/wpgu-107-1fm-app/">App</a></li>
<li id="menu-item-64605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64605"><a href="https://wpgu.com/newsletter-2/">Newsletter</a></li>
<li id="menu-item-64606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64606"><a href="https://wpgu.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-64608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64608"><a href="https://wpgu.com/podcasts/soundstage/">Soundstage</a></li>
</ul>
</li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://wpgu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-64759" class="hitmag-single post-64759 post type-post status-publish format-standard has-post-thumbnail hentry category-album-reviews category-music tag-bob-marley tag-bob-marley-the-wailers tag-reggae">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://wpgu.com/category/music/album-reviews/" rel="category tag">Album Reviews</a> / <a href="https://wpgu.com/category/music/" rel="category tag">Music</a></div><h1 class="entry-title">Bob Marley and the Wailers: Live At The Rainbow, 4th June 1977</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://wpgu.com/bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977/" rel="bookmark"><time class="entry-date published" datetime="2020-06-27T09:00:04-05:00">June 27, 2020</time><time class="updated" datetime="2020-06-27T00:33:23-05:00">June 27, 2020</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wpgu.com/author/nickjohnson/">Nick Johnson</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<img width="600" height="400" src="https://wpgu.com/wp-content/uploads/2020/06/R-663139-1208019254.jpeg-600x400.jpg" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" /><div class="ccfic"></div>
	
	<div class="entry-content">
		
<p class="has-drop-cap">What makes an artist “legendary?” Numerous different factors come into play when dubbing an artist with such an exclusive title — how many records have been sold, how many songs have occupied top charts, how much influence has been wrought into a respective genre, the list goes on. Neil Peart, the late drummer of Rush who is considered to be one of the greatest to ever pick up a pair of drumsticks, once said, “The real test of a musician is live performance. It&#8217;s one thing to spend a long time learning how to play well in the studio, but to do it in front of people is what keeps me coming back to touring.” When it comes to the case of Bob Marley, the Jamaican national fills most every criterion to be revered as a legend with flying colors — but the reggae pioneer possessed a special, scarcely paralleled prowess in creating magic live on stage.<br><br>Not only was Marley truly one of the greatest musicians to ever live, he was also one of the best live performers of all time. Several of Marley’s live performances have been posthumously released since his death in 1981, with the recently released <em>Live At The Rainbow, 4<sup>th</sup> June 1977 (Remastered 2020)</em> being the first live Marley album released in five years. This masterfully refinished version of the famed London show beautifully captures the rapture that Marley and his band, The Wailers, were able to concoct while performing together on stage.<br><br>“One good thing about music, when it hits you feel no pain.” These are the first words to the album’s opening track, “Trenchtown Rock,” and they perfectly set the tone for the euphoric musical odyssey that Bob Marley &amp; The Wailers guide the listeners through in the duration of their performance. Marley and his band lean more heavily into psychedelic musical stylings during this live show, which shine through beautifully in songs like “Rebel Music” and “Crazy Baldhead / Running Away.” The acclivity towards psychedelic sounds stems from the improvisation that Marley and The Wailers love to indulge in while performing live in front of an audience — compared to the studio versions, the live renditions of the songs found on the album are on average at least one or two minutes longer, a few being three to four longer. Whether it’s through an impromptu bass or guitar solo, the choice to repeat a catchy vocal refrain or getting the crowd to sing along, the means by which the songs are stretched out never fail to display Marley’s creativity and put the listener right in the middle of that London crowd thirty-seven years ago.<br><br>Some songs are improvised so heavily that they have an entirely different feel, a prime example being this album’s live rendition of “I Shot The Sheriff.” The tempo is slower, Marley’s vocal inflections differ, and the song is infinitely funkier than the studio version everyone knows and loves. Groovy electric bass, electric guitar and synth riffs from Marley and his crew really pop out to those familiar with the studio version while simultaneously alluring newer listeners with their Funkadelic-type techniques. Nonetheless, songs like “Them Belly Full (But We Hungry)” ensure that the classic Bob Marley reggae style is well represented on the album alongside the more experimentative tracks. This specific track does so not only in its sound, but also its message — Marley is revered as one of the most prolific musical activists to ever live, and he holds true to his reputation with lyrics on this song. He uses “Them Belly Full (But We Hungry)” to boldly call out the Jamaican government to provide aid for their massive population of impoverished citizens who were being ravaged by the decade-long political civil war that the nation was presently embroiled in.<br><br>“War / No More Trouble” is arguably the most powerful humanitarian song on the album, as it sees Marley fearlessly addressing racial discrimination and the heightened tensions that ensue from it. The moving human rights-focused track is soon followed by Bob Marley’s best live song — and one of the best live performed songs to ever exist — “No Woman, No Cry.” In true Bob Marley fashion, the master of simplistic yet powerful lyrics posits an enduring message of resilience and hope for the future that will always remain relevant. Using the song’s message, slow burning organs, laid back bongo rhythms and mellow basslines, Bob Marley &amp; The Wailers create a truly euphoric listening experience that is nearly unrivaled in the spectrum of live music.<br><br>The stellar live album concludes with vigor through three bona fide Marley classics in “Jammin’,” “Get Up, Stand Up,” and “Exodus.” Masterfully performed live renditions of these three perennial reggae anthems were the perfect way to close out this perfect live album. <em>Live At The Rainbow, 4<sup>th</sup> June 1977 (Remastered 2020)</em> is deftly remastered, transitions seamlessly from song to song, and is full of life and vibrant performances. Indisputably one of the best live albums in recent years, this record is an absolute must-listen for fans of Marley and for those who have yet to experience the ecstasy that live Bob Marley shows invoke — be sure to give this rhapsodic musical experience and top ten album of the year a listen.</p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://wpgu.com/tag/bob-marley/" rel="tag">Bob Marley</a><a href="https://wpgu.com/tag/bob-marley-the-wailers/" rel="tag">bob marley &amp; the wailers</a><a href="https://wpgu.com/tag/reggae/" rel="tag">Reggae</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/phoebe-bridgers-punisher/" rel="bookmark" title="Phoebe Bridgers: Punisher">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2020/06/a1836607637_16-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/phoebe-bridgers-punisher/" rel="bookmark" title="Phoebe Bridgers: Punisher">
                            Phoebe Bridgers: Punisher                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-06-23T19:50:57-05:00">June 23, 2020</time><time class="updated" datetime="2020-06-23T19:50:59-05:00">June 23, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/freddie-gibbs-the-alchemist-alfredo/" rel="bookmark" title="Freddie Gibbs &#038; The Alchemist: Alfredo">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2020/06/freddie-gibbs-alfredo-one-listen-review-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/freddie-gibbs-the-alchemist-alfredo/" rel="bookmark" title="Freddie Gibbs &#038; The Alchemist: Alfredo">
                            Freddie Gibbs &#038; The Alchemist: Alfredo                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-06-18T19:31:53-05:00">June 18, 2020</time><time class="updated" datetime="2020-06-18T19:32:01-05:00">June 18, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/run-the-jewels-rtj4/" rel="bookmark" title="Run The Jewels: RTJ4">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2020/06/rtj4-348x215.jpg" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/run-the-jewels-rtj4/" rel="bookmark" title="Run The Jewels: RTJ4">
                            Run The Jewels: RTJ4                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-06-11T17:00:00-05:00">June 11, 2020</time><time class="updated" datetime="2020-06-11T15:02:45-05:00">June 11, 2020</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wpgu.com/phoebe-bridgers-punisher/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Phoebe Bridgers: Punisher</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='https://secure.gravatar.com/avatar/65e67bdc90c325f4877791e7af3a4046?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/65e67bdc90c325f4877791e7af3a4046?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Nick Johnson</h4>
        <p class="author-description">Nick is a Political Science major from Elmhurst, Illinois. In his free time, he enjoys listening to music, playing sports with friends, and starving along with the rest of the hip-hop fans across the world as they wait for Kendrick to drop his next album.</p>
        <a class="author-posts-link" href="https://wpgu.com/author/nickjohnson/" title="Nick Johnson">
            View all posts by Nick Johnson &rarr;        </a>
    </div>

</div>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">livestream</h4><div class="textwidget custom-html-widget"><center>
<script type="application/javascript">document.write('<script src="//radio.securenetsystems.net/cirrusencore/livebutton/livebutton.cfm?stationcallsign=WPGUFM&buttonType=M&b=' +Math.random()+'"><\/script>');
</script>
</center></div></section><section id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69441" keywords="not_home_page,not_landing_page,is_article_page,album-reviews,music,music,bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Playlist</h4><div class="textwidget custom-html-widget"><iframe frameborder='no' scrolling='no' src='https://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=WPGUFM&width=573' allowtransparency='true' style='width:573px;height:250px;margin-top:10px;overflow-y:auto;overflow-x:hidden;border:1px solid #676767;'></iframe>
</div></section><section id="text-16" class="widget widget_text">			<div class="textwidget"><p><iframe src="https://dailyillini.friends2follow.com/f2f/widget/html/postfeed/46/0/12/140/1/2/1/10" width="100%" height="550px" frameborder="0" scrolling="no"></iframe></p>
</div>
		</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536881946" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b975e55388" name="b975e55388" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881946&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881946&cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
											
									</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apps.apple.com/us/app/wpgu-107-1fm/id1474003578?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-07-26&kind=iossoftware&bubble=ios_apps) no-repeat;width:135px;height:40px;"></a>





</div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Apple, the Apple logo, iPhone, and iPad are trademarks of Apple Inc., registered in the U.S. and other countries and regions. App Store is a service mark of Apple Inc.

</div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://play.google.com/store/apps/details?id=com.wpgufm.player&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1">
  <img alt="Get it on Google Play"
       src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" />
</a></div></aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><p>Google Play and the Google Play logo are trademarks of Google LLC.</p>
</div>
		</aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2020 <a href="https://wpgu.com/" title="WPGU 107.1" >WPGU 107.1</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.org" target="_blank" title="WordPress">WordPress</a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','album-reviews','music','music','bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["album-reviews","music","music","bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977","post"],"url":"bob-marley-and-the-wailers-live-at-the-rainbow-4th-june-1977"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=e39b8cf3c8a3549cfc0306a213497f2e'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/scripts.js?ver=e39b8cf3c8a3549cfc0306a213497f2e'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=e39b8cf3c8a3549cfc0306a213497f2e'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/wp-embed.min.js?ver=e39b8cf3c8a3549cfc0306a213497f2e'></script>
</body>
</html>