<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Writer&#039;s Block: Episodes 19-25 - WPGU 107.1</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wpgu.com/writers-block-episodes-19-25/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Writer&#039;s Block: Episodes 19-25 - WPGU 107.1" />
<meta property="og:description" content="Missed Writer’s Block? No worries &#8211; here’s what we played on Episodes 19 &#8211; 25! Episode 19 Playlist Tokyo, Julien &hellip;" />
<meta property="og:url" content="https://wpgu.com/writers-block-episodes-19-25/" />
<meta property="og:site_name" content="WPGU 107.1" />
<meta property="article:tag" content="Big Thief" />
<meta property="article:tag" content="Bon Iver" />
<meta property="article:tag" content="julien baker" />
<meta property="article:tag" content="Writer&#039;s Block" />
<meta property="article:section" content="Writer&#039;s Block" />
<meta property="article:published_time" content="2020-02-11T18:00:25+00:00" />
<meta property="article:modified_time" content="2020-02-10T21:18:29+00:00" />
<meta property="og:updated_time" content="2020-02-10T21:18:29+00:00" />
<meta property="og:image" content="https://wpgu.com/wp-content/uploads/2019/09/IMG-1574.png" />
<meta property="og:image:secure_url" content="https://wpgu.com/wp-content/uploads/2019/09/IMG-1574.png" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Missed Writer’s Block? No worries &#8211; here’s what we played on Episodes 19 &#8211; 25! Episode 19 Playlist Tokyo, Julien &hellip;" />
<meta name="twitter:title" content="Writer&#039;s Block: Episodes 19-25 - WPGU 107.1" />
<meta name="twitter:image" content="https://wpgu.com/wp-content/uploads/2019/09/IMG-1574.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wpgu.com/#website","url":"https://wpgu.com/","name":"WPGU 107.1","potentialAction":{"@type":"SearchAction","target":"https://wpgu.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wpgu.com/writers-block-episodes-19-25/#primaryimage","url":"https://wpgu.com/wp-content/uploads/2019/09/IMG-1574.png","width":360,"height":360},{"@type":"WebPage","@id":"https://wpgu.com/writers-block-episodes-19-25/#webpage","url":"https://wpgu.com/writers-block-episodes-19-25/","inLanguage":"en-US","name":"Writer&#039;s Block: Episodes 19-25 - WPGU 107.1","isPartOf":{"@id":"https://wpgu.com/#website"},"primaryImageOfPage":{"@id":"https://wpgu.com/writers-block-episodes-19-25/#primaryimage"},"datePublished":"2020-02-11T18:00:25+00:00","dateModified":"2020-02-10T21:18:29+00:00","author":{"@id":"https://wpgu.com/#/schema/person/9a510ee4d6d81eabdcab9e2855a3ec9c"}},{"@type":["Person"],"@id":"https://wpgu.com/#/schema/person/9a510ee4d6d81eabdcab9e2855a3ec9c","name":"Madeline Vogt","image":{"@type":"ImageObject","@id":"https://wpgu.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f3cb0515f420f4938ced0c963a738999?s=96&d=mm&r=g","caption":"Madeline Vogt"},"description":"Maddie is currently still transitioning out of her middle school emo phase. You can find her listening to indie rock, taking naps at Espresso Royale, or raving about her home state, Minnesota (RIP Prince). If Maddie won the lottery, she'd probably spend it all on Kanye\u2019s clothing line in an attempt to appear more hip.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Feed" href="https://wpgu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGU 107.1 &raquo; Comments Feed" href="https://wpgu.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1348014-23';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1348014-23', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wpgu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=62da2895fa89406029318a061f41db85"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/style.min.css?ver=62da2895fa89406029318a061f41db85' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://wpgu.com/wp-includes/css/dist/block-library/theme.min.css?ver=62da2895fa89406029318a061f41db85' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wpgu.com/wp-content/plugins/employee-spotlight/assets/ext/font-awesome-4.7.0/css/font-awesome.min.css?ver=62da2895fa89406029318a061f41db85' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://wpgu.com/wp-content/themes/hitmag/style.css?ver=62da2895fa89406029318a061f41db85' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/flexslider.css?ver=62da2895fa89406029318a061f41db85' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://wpgu.com/wp-content/themes/hitmag/css/magnific-popup.css?ver=62da2895fa89406029318a061f41db85' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/wpgu.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=62da2895fa89406029318a061f41db85'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/html5shiv.min.js?ver=62da2895fa89406029318a061f41db85'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://wpgu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpgu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wpgu.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wpgu.com/?p=64216' />
<link rel="alternate" type="application/json+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Fwriters-block-episodes-19-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wpgu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwpgu.com%2Fwriters-block-episodes-19-25%2F&#038;format=xml" />
<meta name="generator" content="Employee Spotlight v4.6.1 - https://emdplugins.com" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wpgu.com/?wordfence_lh=1&hid=A21B178F08E449D978A6B3E62157FB60');
</script>		<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpgu.com/wp-content/uploads/2019/08/cropped-WPGU_image-for-app-270x270.png" />
</head>

<body class="post-template-default single single-post postid-64216 single-format-standard wp-custom-logo group-blog th-right-sidebar">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://wpgu.com/" class="custom-logo-link" rel="home"><img width="470" height="158" src="https://wpgu.com/wp-content/uploads/2019/08/WPGU-logo-horizontal_orange-1-e1566225759339.png" class="custom-logo" alt="WPGU 107.1" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://wpgu.com/" rel="home">WPGU 107.1</a></p>
													<p class="site-description">Champaign&#039;s Alternative</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
			<div class="hm-header-sidebar"><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="70082"></broadstreet-zone>
</div></aside></div>			</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-33039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33039"><a href="https://wpgu.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33159"><a href="https://wpgu.com/staff/">Directors</a></li>
	<li id="menu-item-61971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61971"><a href="https://wpgu.com/on-air-personalities-2/">On-Air Personalities</a></li>
	<li id="menu-item-60878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60878"><a href="https://wpgu.com/web-writers/">Web Writers</a></li>
	<li id="menu-item-54799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54799"><a href="https://wpgu.com/contact/">Contact</a></li>
	<li id="menu-item-45859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45859"><a href="https://wpgu.com/music-submission/">Music Submission</a></li>
	<li id="menu-item-64103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64103"><a href="https://wpgu.com/apply/">Internships</a></li>
	<li id="menu-item-61570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61570"><a href="https://wpgu.com/advertise-with-us/">Advertise with Us</a></li>
</ul>
</li>
<li id="menu-item-59827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59827"><a href="https://wpgu.com/category/on-air/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-59640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59640"><a href="https://wpgu.com/category/can-i-kick-it/">Can I Kick It</a></li>
	<li id="menu-item-62123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62123"><a href="https://wpgu.com/category/writers-block/">Writer&#8217;s Block</a></li>
	<li id="menu-item-60794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60794"><a href="https://wpgu.com/category/loud-local/">Loud and Local</a></li>
	<li id="menu-item-61512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61512"><a href="https://wpgu.com/category/request-live/">Request Live</a></li>
	<li id="menu-item-63505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63505"><a href="https://wpgu.com/illini-drive/">Illini Drive</a></li>
	<li id="menu-item-63512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63512"><a href="https://wpgu.com/rollin-illini/">Rollin&#8217; Illini</a></li>
	<li id="menu-item-63516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63516"><a href="https://wpgu.com/flashback-cafe/">Flashback Cafe</a></li>
	<li id="menu-item-60795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60795"><a href="https://wpgu.com/category/take-it-away/">Take It Away</a></li>
	<li id="menu-item-59828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59828"><a href="https://wpgu.com/category/music/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-33162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33162"><a href="https://wpgu.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-41883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41883"><a href="https://wpgu.com/category/music/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-59847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59847"><a href="https://wpgu.com/category/music/music-news/">Music News</a></li>
	<li id="menu-item-59848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59848"><a href="https://wpgu.com/category/shows/previews/">Concert Previews</a></li>
	<li id="menu-item-59846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59846"><a href="https://wpgu.com/category/shows/concertreviews/">Concert Reviews</a></li>
	<li id="menu-item-63266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63266"><a href="https://wpgu.com/wpgu-ultimate-song-battle/">WPGU Ultimate Song Battle 2019</a></li>
</ul>
</li>
<li id="menu-item-54800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54800"><a href="#">Social</a>
<ul class="sub-menu">
	<li id="menu-item-54802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54802"><a href="https://www.instagram.com/wpguillini/">Instagram</a></li>
	<li id="menu-item-54801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54801"><a href="https://twitter.com/WPGU1071">Twitter</a></li>
	<li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="http://www.facebook.com/wpgu1071">Facebook</a></li>
	<li id="menu-item-61412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61412"><a href="https://wpgu.com/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-64167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64167"><a href="https://wpgu.com/wpgu-concert-series/spring-2020-concert-series/">WPGU Concert Series</a>
<ul class="sub-menu">
	<li id="menu-item-61873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61873"><a href="https://wpgu.com/wpgu-concert-series-2/">Past Concert Series</a></li>
</ul>
</li>
<li id="menu-item-63380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63380"><a href="https://wpgu.com/restaurant-of-the-month/">Restaurant of the Month</a></li>
<li id="menu-item-63326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63326"><a href="https://wpgu.com/wpgu-107-1fm-app/">App</a></li>
<li id="menu-item-64203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64203"><a href="https://wpgu.com/uiuc-rsos/">UIUC RSOs</a></li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://wpgu.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-64216" class="hitmag-single post-64216 post type-post status-publish format-standard has-post-thumbnail hentry category-writers-block tag-big-thief tag-bon-iver tag-julien-baker tag-writers-block">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://wpgu.com/category/writers-block/" rel="category tag">Writer's Block</a></div><h1 class="entry-title">Writer&#8217;s Block: Episodes 19-25</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://wpgu.com/writers-block-episodes-19-25/" rel="bookmark"><time class="entry-date published" datetime="2020-02-11T12:00:25-06:00">February 11, 2020</time><time class="updated" datetime="2020-02-10T15:18:29-06:00">February 10, 2020</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://wpgu.com/author/msvogt2illinois-edu/">Madeline Vogt</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<img width="360" height="360" src="https://wpgu.com/wp-content/uploads/2019/09/IMG-1574.png" class="attachment-hitmag-featured size-hitmag-featured wp-post-image" alt="" srcset="https://wpgu.com/wp-content/uploads/2019/09/IMG-1574.png 360w, https://wpgu.com/wp-content/uploads/2019/09/IMG-1574-150x150.png 150w, https://wpgu.com/wp-content/uploads/2019/09/IMG-1574-300x300.png 300w" sizes="(max-width: 360px) 100vw, 360px" /><div class="ccfic"></div>
	
	<div class="entry-content">
		
<p>Missed Writer’s Block? No worries &#8211; here’s what we played on Episodes 19 &#8211; 25!</p>



<p>Episode 19</p>



<p>Playlist</p>



<ul><li><em>Tokyo</em>, Julien Baker</li><li><em>I Wanna Dance With Somebody (Who Loves Me)</em>, illuminati hotties</li><li><em>Too Many Birds</em>, Bill Callahan</li><li><em>Moon Begins</em>, Florist</li><li><em>Killer</em>, Palehound</li><li><em>Two Hands</em>, Big Thief</li><li><em>Burgundy</em>, puppybrother</li><li><em>Water Me Down</em>, Vagabon</li><li><em>Blood</em>, Grapetooth</li><li><em>Perth Traumatic Stress Disorder</em>, Alex Lahey</li><li><em>To The Ground</em>, Death Cab for Cutie</li></ul>



<p>Aired: 10/17/2019</p>



<p>Episode 20</p>



<p>Playlist</p>



<ul><li><em>Lava</em>, Still Woozy</li><li><em>Pop Song</em>, Perfume Genius</li><li><em>Yeoman</em>, Baths</li><li><em>Forrest Gump</em>, Frank Ocean</li><li><em>Heaven Knows I’m Miserable Now</em>, The Smiths</li><li><em>Kingston, </em>Faye Webster</li><li><em>Walking on a String</em>, Matt Beringer &amp; Phoebe Bridgers</li><li><em>TV Stars</em>, Jeff Rosenstock</li><li><em>Dark Days</em>, PUP</li><li><em>Shake It Off</em>, Screaming Females</li><li><em>Your Cat</em>, Slaughter Beach, Dog</li><li><em>Fallingwater</em>, Maggie Rogers</li></ul>



<p>Aired: 10/22/2019</p>



<p>Episode 21</p>



<p>Playlist</p>



<ul><li><em>Lonely Weekend</em>, Kacey Musgraves</li><li><em>Days</em>, No Vacation</li><li><em>Heaven’s Basement (Theme from 86’d)</em>, Neon Indian</li><li><em>Uneventful Days</em>, Beck</li><li><em>Patience</em>, Tame Impala</li><li><em>Lemon Glow</em>, Beach House</li><li><em>Juno Loves You</em>, Plastic Picnic</li><li><em>Violence</em>, Grimes, i_o</li><li><em>Close to Me</em>, The Cure</li><li><em>Things I Do, </em>Andy Shauf</li><li><em>Frail State of Mind</em>, The 1975</li><li><em>Naeem</em>, Bon Iver</li><li><em>Rare Thing</em>, Frances Quinlan</li></ul>



<p>Aired: 10/29/2019</p>



<p>Episode 22</p>



<p>Playlist</p>



<ul><li><em>Love You For A Long Time</em>, Maggie Rogers</li><li><em>Glorious</em>, Sudan Archives</li><li><em>Olympians, </em>Andrew Bird</li><li><em>home with you</em>, FKA twigs</li><li><em>Dance Yrself Clean, </em>LCD Soundsystem</li><li><em>Godspeed</em>, Frank Ocean</li><li><em>Me in 20 Years</em>, Moses Sumney</li><li><em>I Go Out at Night</em>, Ratboys</li><li><em>No Room to Live</em>, Times New Viking</li><li><em>Dream Boy, </em>Beach Bunny</li><li><em>Need Your Love</em>, Tennis</li><li><em>Wistful (Fata Morgana)</em>, Baths</li><li><em>So Hot You’re Hurting My Feelings</em>, Caroline Polachek</li></ul>



<p>Aired: 01/20/2020</p>



<p>Episode 23</p>



<p>Playlist</p>



<ul><li><em>Rechargeable</em>, Snapped Ankles</li><li><em>Lost In Yesterday</em>, Tame Impala</li><li><em>Marlboro Nights</em>, Lonely God</li><li><em>Can I Call You Tonite?</em>, Dayglow</li><li><em>Buttercup</em>, Jack Stauber</li><li><em>Violence</em>, Grimes, i_o</li><li><em>I Can Hardly Speak</em>, Bombay Bicycle Club</li><li><em>Disco</em>, Surf Curse&nbsp;</li><li><em>Forgotten Eyes</em>, Big Thief&nbsp;</li><li><em>Everytime I Hear That Song</em>, Brandi Carlile&nbsp;</li><li><em>Me and Michael</em>, Starchild &amp; The New Romantic&nbsp;</li></ul>



<p>Aired: 01/28/2020</p>



<p>Episode 24</p>



<p>Playlist</p>



<ul><li><em>Fire</em>, Waxahatchee</li><li><em>Deep In Love</em>, Bonny Light Horseman</li><li><em>Color In Your Cheeks, </em>Andrew Bird</li><li><em>Night Terrors</em>, Diet Cig</li><li><em>Dressing America</em>, TORRES</li><li><em>Enough for Now</em>, Ethan Grusk (feat. Phoebe Bridgers)</li><li><em>North, </em>Clairo</li><li><em>Something Has To Change</em>, The Japanese House</li><li><em>This Modern Love</em>, Bloc Party</li><li><em>A Secret, </em>Frances Quinlan</li><li><em>Wannago, </em>Frankie Cosmos</li><li><em>February</em>, Beach Bunny</li></ul>



<p>Aired: 02/04/2020</p>



<p>Episode 25</p>



<p>Playlist</p>



<ul><li><em>Kids</em>, PUP</li><li><em>Festival Song</em>, Jeff Rosenstock</li><li><em>Tenderness</em>, Parquet Courts</li><li><em>Turn To Hate</em>, Orville Peck</li><li><em>Sweet Dreams</em>, Angel Olsen</li><li><em>Season 2 Episode 3</em>, Glass Animals</li><li><em>Dirty Harry</em>, Gorillaz</li><li><em>Red Wine</em>, Grapetooth</li><li><em>Them Changes</em>, Thundercat</li><li><em>Bury a friend</em>, Billie Ellish</li><li><em>Sympathy</em>, Vampire Weekend</li><li><em>Holland, 1945</em>, Neutral Milk Hotel</li><li><em>This Year</em>, Mountain Goats</li></ul>



<p>Aired: 02/06/2020</p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://wpgu.com/tag/big-thief/" rel="tag">Big Thief</a><a href="https://wpgu.com/tag/bon-iver/" rel="tag">Bon Iver</a><a href="https://wpgu.com/tag/julien-baker/" rel="tag">julien baker</a><a href="https://wpgu.com/tag/writers-block/" rel="tag">Writer's Block</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/writers-block-episodes-13-18/" rel="bookmark" title="Writer&#8217;s Block: Episodes 13-18">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2019/09/IMG-1574-348x215.png" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/writers-block-episodes-13-18/" rel="bookmark" title="Writer&#8217;s Block: Episodes 13-18">
                            Writer&#8217;s Block: Episodes 13-18                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2019-10-16T16:52:43-06:00">October 16, 2019</time><time class="updated" datetime="2019-10-16T16:52:44-06:00">October 16, 2019</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/writers-block-episodes-8-12-recap/" rel="bookmark" title="Writer&#8217;s Block: Episodes 8-12 Recap">
                        <img width="348" height="215" src="https://wpgu.com/wp-content/uploads/2019/09/IMG-1574-348x215.png" class="attachment-hitmag-grid size-hitmag-grid wp-post-image" alt="" /><div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/writers-block-episodes-8-12-recap/" rel="bookmark" title="Writer&#8217;s Block: Episodes 8-12 Recap">
                            Writer&#8217;s Block: Episodes 8-12 Recap                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2019-09-18T13:15:31-06:00">September 18, 2019</time><time class="updated" datetime="2019-09-18T13:15:32-06:00">September 18, 2019</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://wpgu.com/episode-7-writers-block/" rel="bookmark" title="Episode 7 &#8211; Writer&#8217;s Block">
                        <div class="ccfic"></div>                    </a>
                    <h3 class="post-title">
                        <a href="https://wpgu.com/episode-7-writers-block/" rel="bookmark" title="Episode 7 &#8211; Writer&#8217;s Block">
                            Episode 7 &#8211; Writer&#8217;s Block                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2019-03-15T12:35:44-06:00">March 15, 2019</time><time class="updated" datetime="2019-03-15T12:35:46-06:00">March 15, 2019</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wpgu.com/best-of-kaytranada-playlist/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Best of KAYTRANADA Playlist</span></a></div><div class="nav-next"><a href="https://wpgu.com/virus-playlist/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Virus Playlist</span></a></div></div>
	</nav><div class="hm-authorbox">

    <div class="hm-author-img">
        <img alt='' src='https://secure.gravatar.com/avatar/f3cb0515f420f4938ced0c963a738999?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3cb0515f420f4938ced0c963a738999?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="hm-author-content">
        <h4 class="author-name">About Madeline Vogt</h4>
        <p class="author-description">Maddie is currently still transitioning out of her middle school emo phase. You can find her listening to indie rock, taking naps at Espresso Royale, or raving about her home state, Minnesota (RIP Prince). If Maddie won the lottery, she'd probably spend it all on Kanye’s clothing line in an attempt to appear more hip.</p>
        <a class="author-posts-link" href="https://wpgu.com/author/msvogt2illinois-edu/" title="Madeline Vogt">
            View all posts by Madeline Vogt &rarr;        </a>
    </div>

</div>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">livestream</h4><div class="textwidget custom-html-widget"><center>
<script type="application/javascript">document.write('<script src="//radio.securenetsystems.net/cirrusencore/livebutton/livebutton.cfm?stationcallsign=WPGUFM&buttonType=M&b=' +Math.random()+'"><\/script>');
</script>
</center></div></section><section id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="69441" keywords="not_home_page,not_landing_page,is_article_page,writers-block,writers-block-episodes-19-25,post" soft-keywords="true"></broadstreet-zone></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Playlist</h4><div class="textwidget custom-html-widget"><iframe frameborder='no' scrolling='no' src='https://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=WPGUFM&width=573' allowtransparency='true' style='width:573px;height:250px;margin-top:10px;overflow-y:auto;overflow-x:hidden;border:1px solid #676767;'></iframe>
</div></section><section id="text-16" class="widget widget_text">			<div class="textwidget"><p><iframe src="https://dailyillini.friends2follow.com/f2f/widget/html/postfeed/46/0/12/140/1/2/1/10" width="100%" height="550px" frameborder="0" scrolling="no"></iframe></p>
</div>
		</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536881946" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b975e55388" name="b975e55388" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536881946&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536881946&cs=b975e55388&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
											
									</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apps.apple.com/us/app/wpgu-107-1fm/id1474003578?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-07-26&kind=iossoftware&bubble=ios_apps) no-repeat;width:135px;height:40px;"></a>





</div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Apple, the Apple logo, iPhone, and iPad are trademarks of Apple Inc., registered in the U.S. and other countries and regions. App Store is a service mark of Apple Inc.

</div></aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://play.google.com/store/apps/details?id=com.wpgufm.player&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1">
  <img alt="Get it on Google Play"
       src="https://developer.android.com/images/brand/en_generic_rgb_wo_45.png" />
</a></div></aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><p>Google Play and the Google Play logo are trademarks of Google LLC.</p>
</div>
		</aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2020 <a href="https://wpgu.com/" title="WPGU 107.1" >WPGU 107.1</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a href="https://wordpress.org" target="_blank" title="WordPress">WordPress</a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','writers-block','writers-block-episodes-19-25','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["writers-block","writers-block-episodes-19-25","post"],"url":"writers-block-episodes-19-25"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=62da2895fa89406029318a061f41db85'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/scripts.js?ver=62da2895fa89406029318a061f41db85'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=62da2895fa89406029318a061f41db85'></script>
<script type='text/javascript' src='https://wpgu.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://wpgu.com/wp-includes/js/wp-embed.min.js?ver=62da2895fa89406029318a061f41db85'></script>
</body>
</html>